cancel
Showing results for 
Search instead for 
Did you mean: 

Check requirements to set up SAP HANA High Availability for SAP Business One

wonuk
Discoverer
0 Kudos
151

Hello experts,

Referring to the file below, I'm in the middle of preparing for setting up a HA environment now.
File name : Setting_Up_SAP_HANA_Database_High_Availability_for_SAP_Business_One_10.0_for_Automatic_Failover.pdf

Please refer to the image below.

wonuk_0-1719279673164.png

Wondering if it is possible to install SUSE Linux Enterprise 15 SP4 as central server OS instead of SUSE Linux Enterprise 15 SP2 for SAP Application.

FYI, to give you more clarity on versions, here is the list of 4 types which can exist based on the above.
(1) SUSE Linux Enterprise 15 SP2 for SAP Application
(2) SUSE Linux Enterprise 15 SP2
(3) SUSE Linux Enterprise 15 SP4 for SAP Application
(4) SUSE Linux Enterprise 15 SP4

Looking forward to your reply.
Thanks in advance. 🙂

Bests,
Wonuk Jeon

Accepted Solutions (0)

Answers (2)

Answers (2)

EunSeok_Bang
Product and Topic Expert
Product and Topic Expert

Hello,

 

SLES for SAP Application is mandatory for automatic failover solution. 

To determine SLES15 SP version, you should refer to the SAP Business One Administrator's guide or overview note for the specific SAP Business One patch version. for example, if you intend to use SAP Business One 10.0 FP 2405, the supported SLES version is 15 SP3, SP4 and SP5.

 

the excerpts from 

https://help.sap.com/docs/SAP_BUSINESS_ONE_ADMIN_GUIDE_HANA/1a2fc202f7f64336abf9fbc957d9b9ba/13c4345...

Kishan_D
Advisor
Advisor

Hello Wonuk,

Based on the information you provided and SAP Note 2235581, I would strongly recommend going for the SLES for SAP Application. Benefits of using the SAP specific flavor is due to additional features and extended support cycles.

Regarding SLES 15 version, in general both SP2 and SP4 versions are supported but there are dependencies on corresponding HANA versions supported and Business One requirements. You would need check and corelate all these to come to a decision. I would recommend going to newer SP version if all dependencies are satisfied.

Regards, Kishan