Showing results for 
Search instead for 
Did you mean: 

Cannot load meta data for service /sap/opu/odata/sap/SRA010_TIMESHEET_APPROVAL_SRV/ - 404 (Not Found) - HTTP request failed

Active Participant
0 Kudos

Hi Folks,

We have implemented three applications,

1. Timesheet Approval

2. Timesheet Creation

3. PR Approval

regarding three apps whole setup has done and three apps was working fine. We Went-Live with above mentioned apps

Last week we had data center migration, when we checking setup of the configuration of the apps. For PR approval app am able execute successfully but the issue with Timesheet approval & creation "Cannot load meta data for service /sap/opu/odata/sap/SRA010_TIMESHEET_APPROVAL_SRV/ - 404 (Not Found) - HTTP request failed."

Service SRA010_TIMESHEET_APPROVAL_SRV is in active, please check the below images.

Even when am trying execute form gateway server(/IWFND/MAINT_SERVICE), am getting same error.

Gateway Error Image

When am checking through Web IDE(Tool) getting same error as Service is not found(404 (Not Found) - HTTP request failed).

PR Approval:

Please let us know did we missed anything to check.



Accepted Solutions (0)

Answers (1)

Answers (1)

Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Kiran,

Please check the system alias for the SRA010_TIMESHEET_APPROVAL_SRV and authorization.


Masa / SAP Technology RIG