cancel
Showing results for 
Search instead for 
Did you mean: 

Cache Contents are Obsolete

Former Member
0 Kudos
66

Hi All ,

When I perform a cache refresh I receive an error.

The error is "Cache Contents are obsolete.". The error details are empty. The user has all the authorizations,

I performed all these checks with no improvement..

User locks checked

User auth checked

sldcheck - All green

SWF_XI_CUSTOMIZING / SXMB_ADM_BPE complete

INTEGRATION_DIRECTORY_HMI - RFC 500 Internal Server Error

Component Check - No errors

CPA Cache Refresh Full Executed

SXI Cache executed again

Server restarted

Have I checked them all ? Is there anything else I could do ?

Thanks

Bharathwaj

View Entire Topic
Former Member
0 Kudos

Hi Bharatwaj,

Can you please check manish reply in this thread:

Also please check sravyas blog in this thread:

Regards,

---Satish

Edited by: Satish Reddy on Aug 28, 2009 12:01 AM

Former Member
0 Kudos

Hi Sathish ,

Thanks for the reply. Infact I have used these same threads and performed the listed activities.

The error hasnt been resolved.

Regards

Bharathwaj

former_member183908
Active Contributor
0 Kudos

Hi Bharathwaj,

-->Just a try, Check the RFC destination of type H : INTEGRATION_DIRECTORY_HMI in that whether the path prefix is maintained or not............and also check the service no,the service no should be an java port no not the ABAP port.

Thanks

Former Member
0 Kudos

Can you try once by restarting the system. Its complaining about integration_directory_hmi. So please check that destination once again.

Also please check the note:

Note 1177441 - XI cache: Error when reading HTTP destination

Note 1030255 - Integ. server ABAP cache not automatically updated

Regards,

---Satish

Edited by: Satish Reddy on Aug 28, 2009 12:27 AM

Former Member
0 Kudos

Hi All,

Yes.. Checked the notes and the properties of the connections. Everything looks ok.

The 500 Internal server error I receive when I test the connection seems to be the expected behaviour. Isnt it ?

I checked the notes also.

Any other suggestiosn please. Thanks

Bharathwaj

former_member200962
Active Contributor
0 Kudos
The 500 Internal server error I receive when I test the connection seems to be the expected behaviour. Isnt it ?

Yes it is a normal behaviour.

Regards,

Abhishek.