cancel
Showing results for 
Search instead for 
Did you mean: 

BIWS not fetching data for getfromUserInstance

Former Member
0 Kudos
68

Hi All,

I have created a BIWS and have scheduled the Webi report separately for each user (we have tried for only 2 users so far).

The BIWS property for the getfromuserinstance is set to "1". When we publish the dashboard on the launchpad it does not pull any data.

We have created the Webi report on top of the BEx Query. The web service contains only one report block. There is no problem in using the refresh option or the getfromLatestInstance option both work fine.

Please help how do we need to go about to get the user instance option working. Any links to relevant posts/documents/discussion shall be helpful.

Please provide links for the UserInstance property only.

Thanks

Accepted Solutions (0)

Answers (1)

Answers (1)

jennifer_jacob
Explorer
0 Kudos

Hi James,

This seems to be a product defect in BI4.1 SP3.

I'm currently working on this issue and will involve the development team.

I will update you in the coming days.

Best regards,

Jennifer R.
Senior Support Consultant
AGS Primary Support, European Business User
SAP UK Ltd
=================


Former Member
0 Kudos

Hi Jennifer,

We are also facing the same issue. Please let us know when it will be fixed.

Thanks,

Rakesh

jennifer_jacob
Explorer
0 Kudos

Hi Rakesh,

The issue is still being investigated by the developer.

You can follow the progress via SAP note 2040867 for an eventual fix.

Regards,

Jennifer

Former Member
0 Kudos

Hi Jennifer,

I am not able to view the SAP note. It says "  Document is not released".

Can you please share the conent of the note via email.

Thanks,
Rakesh

jennifer_jacob
Explorer
0 Kudos

Hi Rakesh,

Should be available for viewing now.

Regards,

Jennifer

Former Member
0 Kudos

Thanks Jennifer.