cancel
Showing results for 
Search instead for 
Did you mean: 

Assert function problem - While Upgrading Support Package

Former Member
0 Kudos
75

I'm having some problems after Support Package upgrade. One of them is about the assert function, before this, the system was working very well.

I'm doing something like the code below:


<td width="38%" height="35">
<input type=text name="`W_TELA_9010-DCRNV_INI.name`" value="`W_TELA_9010-DCRNV_INI.value`" maxlength="020" size="020">
`assert(W_TELA_9010-DCRNV_INI.name)`</td>

The problem is, now i have some message printing on the site, next to the input. If everything is ok , the printed text is the input text name "w_tela_910-dcnv_ini[1]" , if an error occurs, the printed text is "Error!".

Note: I just want print ~MessageLine ... I don't want to show others messages.

Why is this happening?

Best Regards,

Eduardo Arruda Pimentel.

Accepted Solutions (1)

Accepted Solutions (1)

former_member316351
Active Contributor
0 Kudos

Hello Eduardo,

Please see note 1650229. This issue has been fixed, please make sure your system has the correct kernel patch level.

Best regards,

Edgar

Former Member
0 Kudos

I appreciate your efforts, thanks.

Edditing:

Why i can't apply this sap note?

Implementation Status: Cannot be implemented.

Kind Regards,

Eduardo Arruda Pimentel.

Edited by: eMineiro on Jan 11, 2012 2:00 PM

Former Member
0 Kudos

It relates to a Kernal update pass it to your friendly neighbourhood BASIS person

Edited by: Tim Jones on Feb 3, 2012 1:06 PM

Former Member
0 Kudos

I already did that and no solution was encountered.

What I do, was embed the code in the tag below

<div class='invisble'> asert.... </div>

Many thanks to all.

Edited by: eMineiro on Feb 3, 2012 1:37 PM

Former Member
0 Kudos

Kernal patch worked for us but we went to 120.

Thanks for the note info.

Tim

Answers (0)