cancel
Showing results for 
Search instead for 
Did you mean: 

AO 2.4 is not working after Office 365 update

nitish_kumar
Explorer
0 Kudos

We've AO issue in production and any pointer would be highly appreciated.

We've AO 2.4.0.63248 for BI reports. Until Dec 2019, its been working fine but after that it started giving all sorts of error message. The error messages are captured in the attached doc.

We've Excel version 1902 (16.0.11328.20478) 32-bit. We're not sure if this is because Office 365 upgrade we're facing AO errors.

Accepted Solutions (0)

Answers (4)

Answers (4)

shivakrishnaj
Employee
Employee
0 Kudos

Hi Nitish,
This issue due to nco files version mismatch.
Please check t\your saplogon version & it should be latest version 760.3.xxxx

Thanks & Regards,
Shiva

nitish_kumar
Explorer
0 Kudos

Thanks for the suggestion. Its 7400.3.16.1135 for all the users.

Another thing to note is AO is working for some without any problem but for some its giving nco error.

nitish_kumar
Explorer
0 Kudos

We've upgraded AO to AO 2.7 but when we try to login to BW system we get error that "Could not load sapnco_utils.dll"

I've checked the following directory for the dll files and i can see these files exists. Not sure why this error is coming.

  • C:\Program Files (x86)\SAP BusinessObjects\Office AddIn
  • C:\Program Files (x86)\SAP BusinessObjects\Office AddIn\Plugins\AnalysisOffice

sapnco-utils-error.png

Any help or lead to find out the cause for this would be highly appreciated.

shivakrishnaj
Employee
Employee
0 Kudos

Hi Nitish,

AO is add-in on top of excel.

I feel in your scenario better uninstall AO & install latest version of AO (AO 2.7 SP09)

Thanks & Regards,
Shiva

nitish_kumar
Explorer
0 Kudos

Thanks Shiva, upgrading to AO 2.7 is in the plan. But that will take sometime and we've production issue currently.

former_member186338
Active Contributor
0 Kudos

nitish_kumar

If you are upgrading MS Office then no surprise that at some moment Office will become incompatible with the old SP of EPM. EPM upgrade is the right solution!

nitish_kumar
Explorer
0 Kudos

Hi Shiva, We've updated to AO 2.7 SP06. Thats the version we've tested our reports on hence we upgraded to SP06. But we are getting sapnco_units.dll error and not enough storage error when we try to logon to BW server from AO. Any pointer ?

TammyPowlas
Active Contributor
0 Kudos

Hello Nitesh - 2.4 is an old version; in this roadmap (link https://www.sap.com/products/roadmaps/finder-products.html?pdf-asset=0430a022-c37c-0010-82c7-eda71af... - logon required) it says Office 2019 support is a planned innovation for 2019 - which means you may need to upgrade to 2.8 latest version/patch.