cancel
Showing results for 
Search instead for 
Did you mean: 

all transports missing after merging /usr/sap/trans

Former Member
0 Kudos
168

Since moving to new servers, our 3 servers(PRD/QAS/DEV) have had separate local /usr/sap/trans.

DEV was the transport domain controller.

Yesterday we mounted /usr/sap/trans from PRD as an nfsexport to the other 2

servers. This part is OK - DEV and QAS can read and write to

the shared /usr/sap/trans. We set PRD as the domain controller.

But after doing this, the transports in the queue in STMS have gone to 0

for all 3 systems.

I have tried transporting a role and it doesnt work. - it doesnt appear in stms.

I copied the data / cofiles / log / buffer files onto PRD incase it was

missing something, but this didnt make any difference.

Anyone come across this?

Thanks

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Terry,

Can you check the ownership and permissions under /usr/sap/trans in PRD?

Thanks,

Siva Kumar

Former Member
0 Kudos

Hi Siva

permissions all look OK -

realised all 3 systems had seperate transport groups set - after changed all 3 to transport group_prd I can now successfully transport new transports.

But in STMS I cannot see the 80 older transports that should be there.

Thanks

Former Member
0 Kudos

Hi Terry,

Those 80 old transports was there in Production queue before you merge? If yes, I guess the buffer which you have copied over to PRD does not have those 80 transports.

Thanks,

Siva Kumar

Former Member
0 Kudos

hi - the 80 transports were in DEV before the merge to PRD's /usr/sap/trans.

I copied the buffer dir from DEV to PRD - but you are right , they are missing.

Will check out the buffer dir again

Thanks

Terry

Former Member
0 Kudos

Hi Terry,

Please check if you have any backup buffer in DEV. If yes, you can compare with that one.

Thanks,

Siva Kumar