cancel
Showing results for 
Search instead for 
Did you mean: 

activate cube 0PUR_CO1

ganesh_borase2
Participant
0 Kudos
136

Hello everybody,

I am trying to activate cube 0PUR_CO1 but infosource

2LIS_02_SCL                      Pur.Data (Document Schedule Line Level) as of Release 2.0B

2LIS_02_ITM                      Purchasing Data (Document Item Level) as of 2.0B

is not activated.

2LIS_02_S012                  Purchasing

is activated.

please suggest me how to activate above said infosource, please find the screen for ref.

Thanks

Ganesh

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Ganesh,

Pls check your datasource version (i.e., 3.5 or 7) and do the changes as required.

Regards,

Rajesh.

ganesh_borase2
Participant
0 Kudos

Hi Rajesh,

its  /Purchasing Data (Document Item Level) as of 2.0B'    3.5

I tried many way but not useful. please suggest.

former_member182196
Contributor
0 Kudos

You  missed my reply

former_member182196
Contributor
0 Kudos

hi,

Install The cube in business content with Grouping option Before Data Flow then migrate data Flow then install data.

regards,

SM

former_member182343
Active Contributor
0 Kudos

Hi,

What is your BW version. By seeing your screen shot , it is 7.0.

- Check whether 0PUR_C01 -  In data-flow is installed .

- I guess transfer rules are not activated yet.

- Coming to LIS datasource(2LIS_02_S012  ) -  Ignore this. LIS is no more exist.

- Steps to follow;

Activate datasource(2LIS_02_SCL    ,2LIS_02_ITM) in ECC side using RSA5.

- Replicate datasource to BW side.

- Install 0PUR_C01 and 0PUR_C04 with in-data flow.

- Then check the flow.

Best wishes, Vijay

ganesh_borase2
Participant
0 Kudos

Hi,

thanks for reply.

In grouping option :-  in data flow before

                              In data flow afterward

                              In Dataflow before and afttward

which option need to select.

I have followed all the steps in ECC

please suggest

Thanks

Ganesh

former_member182343
Active Contributor
0 Kudos

Dear Ganesh,

use INDATA FLOW before.

Here take take while installing objects.

-Best wishes - Vijay

ganesh_borase2
Participant
0 Kudos

Dear Vijay,

I tried but not useful. still it not shows the transfer rule, please find the scrrenshot.

former_member182343
Active Contributor
0 Kudos

Dear Ganesh,

Provide the screen shots of replicate datasource at BI side and Installed cube.

Best wishes, Vijay

MGrob
Active Contributor
0 Kudos

Hi

Make sure your ds are actived in tx rsa5 in ecc and you have replicated the metadata for your ecc sourcesystem afterwards. The activate dataflow before and make sure you selected the ecc source system you want to connect the content to.

hope that helps

Martin

ganesh_borase2
Participant
0 Kudos

Hi,

Please find the screenshot of cube activate.