cancel
Showing results for 
Search instead for 
Did you mean: 

ABAP Proxy Doesnt work in PI 7.0

Former Member
0 Kudos
78

Hi All,

We have strange problem with ABAP Proxy under PI system

We are getting proxy communication error in PI 7.0 (NOT FROM Business system).

After reading a lot of threads & notes, I performed all the necessary checks, but still no luck.

--> When I click on integration builder from SPROXY T-code it popups correct XI Screen

--> Following parameters are maintained properly

com.sap.aii.connect.repository.name: Server (for example, pwdf0436)

com.sap.aii.connect.repository.httpport: Port (for example, 1080)

com.sap.aii.connect.repository.contextroot: Root (for example, rep)

com.sap.aii.applicationsystem.serviceuser.name: User

com.sap.aii.applicationsystem.serviceuser.pwd: Password

--> All the RFC like AI_RUNTIME_<SID>, LCRSAPRFC & SAPSLDAPI & SLD_UC etc working fine

Following reports are NOT working

SPROX_CHECK_IFR_ADDRESS

SPROX_CHECK_IFR_RESPONSE

SPROX_CHECK_IFR_CONNECTION

Following report execute SUCCESSFULLY

SPROX_CHECK_HTTP_COMMUNICATION

Thanks in advance

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Rakesh,

Has the ABAP system been configured as specified in the XI configuration guide (Section on how to configure a business system)?

This would include Integration Engine Configuration in transaction SXMB_ADM, configuration in transaction SLDAPICUST and RFC destinations in SM59.

Former Member
0 Kudos

I could resolve it by configuring SPROXSET Table.....

Nana, I appreciate your help.

Thanks

Answers (0)