Showing results for 
Search instead for 
Did you mean: 

0CCA_C11 Transport error

Former Member
0 Kudos

Dear all good Morning,

While transporting 0material & 0CCA_C11 am getting this error

Object '8CXV3JV4FQR295IVBCHN69QBU' (ROUT) of type 'Routine' is not available in version 'A'

Message no. RSO252


You wanted to generate an object with the name '8CXV3JV4FQR295IVBCHN69QBU' (in transport request ROUT) of type 'Routine' (TLOGO). This is, however, not available in the BW Repository database. It does not exist in the requested version A. If the version is 'D' then it is possible that an error arose during the delivery or installation. If the version is 'A' then the Object was either not created or not activated.

System Response

The object was not taken into account in the next stage of processing.

Our System Component Information

BI_CONT Relese 704 Level 0

Kindly Help me in this issue



Accepted Solutions (1)

Accepted Solutions (1)

Active Contributor
0 Kudos

Hi RM,

You can ignore the error message and transport the required objects.

Check the routine ID in the table what exactly it holds.

RSAABAP ->ABAP routine - > enter the routine id it will display the source code.

Check the routine id is active or not if not activate it and re transport the objects or you can delete the object from transport request and port the request to target system.



Former Member
0 Kudos

Hi Suman & Prasanth,

Thanks for Your Reply My problem is solved after applying the latest stack .



0 Kudos

hi ragni mengi ,

will u explain more clearly abt the solution for that problem...thanks in advance...!

0 Kudos

Hi Rangi,

Can you share us how you solved the relevant issue?

Thank you.


Answers (1)

Answers (1)

Active Contributor
0 Kudos


After you installed 0material & 0CCA_C11 from BI content, Have they got activated. Please check.......

Because the error message clearly says, that is not in A version(Activated). After this activity, collect all the dependent objects while transporting.



Former Member
0 Kudos

Hi Suman,

Thankyou for Your reply 0material & 0CCA_C11 its in active state only in Dev, While Transporting from Dev to Quality it showing the routine its Not Available ,I checked the routine is missing in Development itself .again I installed again its showing same error.



Active Contributor
0 Kudos


Check the where-used-list of both the objects in Dev and cross check any routines need to be transported to Quality first.

Cross Check whether you transported as per the following sequence..........

Object Collection In Transports:

The first step to have an error free release to another system is to identify the related objects / dependencies

in each transport.

The respective Transports should have the following objects:

1. Base Objects -

a. Info Area

b. Info object catalogs

c. Info Objects

2. Info Providers u2013

a. Info Cubes

b. Multi Providers

c. Info Sets

d. Data Store Objects

e. Info Cube Aggregates

3. Transfer Rules u2013

a. Application Components

b. Communication Structure

c. Data Source replica

d. Info Packages

e. Transfer Rules

f. Transformations

g. Info Source Transaction data

h. Transfer Structure

i. Data sources (Active version)

j. Routines & BW Formulas used in the Transfer routines

k. Extract Structures

l. (Note) If the transfer structures and related objects are being transferred without preceding

Base Objects transport (e.g. while fixing an error) it is safer to transport the related Info

Objects as well.

4. Update Rules u2013

a. Update rules

b. Routines and formulas used in Update rules

c. DTPs

5. Process Chains u2013

a. Process Chains

b. Process Chain Starter

c. Process Variants

d. Event u2013 Administration Chains

6. Report Objects u2013

a. Reports

b. Report Objects

c. Web Templates