Technology Blogs by Members
Explore a vibrant mix of technical expertise, industry insights, and tech buzz in member blogs covering SAP products, technology, and events. Get in the mix!
Showing results for 
Search instead for 
Did you mean: 
Document applies to:


Component Release SP-Level Support Package Short Description of the component
DMIS 2011_1_731 11 SAPK-11611INDMIS DMIS 2011_1


While replicating Tables sometimes it happens that the Tables go on schedule status for long time but neither load / replication takes place. As per below screenshot   four tables are in scheduled status for long time.




Go to Transaction: LTR, and below screen appears.
Click on the connection (Schema Name as highlighted) in which table is in scheduled mode.

This will take you to screenshot – II  AS Below

  • Click Edit

  • Then locate Jobs and Connections tab

  • Under that click on Actions

  • Then Click 'Deactivate which will deactivate the connection.

  • Click on the 'Settings' tab and make changes to the any setting. Which means don’t change any setting in real. But put back as it is and then click Save and Close

The jobs and connections status becomes active (green) and thus resolves the issue as shown in below screenshot:


All Regards - Aparajit



Related Discussions:

SLT initial load status is scheduled for very long time.


1 Comment
0 Kudos
Hi Aparajit Banik,

Thanks for sharing the workaround.

I had some issue it got resolved by following this.

(My SLT Ver: DMIS 2011_1_731 0012 SAPK-11612INDMIS DMIS 2011_1)

I had faced errors during the process and finally got resolved by considering the following.

  • Best to use Google Chrome browser as an interface for LTR.

  • The User needs 'SAP_IUUC_REPL_ADMIN' PFCG role for LTR configuration.


Labels in this area