Technology Blogs by Members
Explore a vibrant mix of technical expertise, industry insights, and tech buzz in member blogs covering SAP products, technology, and events. Get in the mix!
Showing results for 
Search instead for 
Did you mean: 
While working on Implementation and Roll out, show stoppers are pretty huge and finding all fixes at one point is out of the question. Although most of the solutions are available, few are tricky and the strange & simple issues collectively together i have jotted down to ease the implementation process.

If you are in the process of rolling out "Focused build 2.0" to the business, then go through the blog completely which will help you to fix most of the end user queries.


  1. 500 Internal Server Error in Fiori Tiles

  2. Internet Explorer Certificate Error

  3. Unable to Release FB Project

  4. Best Practices Document opens up Blank

  5. Clicking on Executable ends up with " System failure error"

  6. SOLDOC Nothing in Library

  7. Work Package KPI is Red

  8. Work Package creation Error

  9. Error while changing status to “handover-to-development”

  10. Test Suite Initial Configuration Errors

  11. “Issues” Dashboard is empty

  12. unable to find user through first/last name in BP transaction

  13. REFRESH_ADMIN_DATA* Job fails

  14. Templates drop down is blank under a Project

  15. "My Projects" tile ends with 500 internal server error

  16. How to enable “IT REQUEST” in focused Build

Common Errors while implementing Focused Build 2.0

  1. In Workcenter most of the tiles doesn't function and end up with error “ 500 internal server Error “

A:This is absolutely due to missing roles. Use the below set of roles to get it fixed.

FB Role Names SAP Role (Copy to Customer namespace)
Business Role (use standards)
Business Role(CRM view)


  1. Certificate Error in internet explorer:

A: Latest Internet explorer version would work in some systems and in other laptops it may show such error. For exceptional cases try changing the browser to Mozilla or chrome. It should be fixed. However, this error would still allow you to navigate.


  1. Focused build Project prompts to input the release number.

Although Release is created underneath release management, it doesn’t show up in the search list to assign under project.

A: Remember, Focused build project is intertwined with release management and it cannot be released without a Release-number assigned to it.

Create a release, in design branch and ensure the status is in Prepare phase. Below screen shot for reference and check the SAP Note 2896220 for insights


  1. In SOLDOC tree structure, when you Double click on the Best Practices Training document it is blank/empty and shows “untiled” like below (the tab which opens from it)

A: Typically SOLDOC functions via “https”. If you are using http, then you are more likely to get the above error. Follow the SAP Note 2446933 to fix. Once changed to “https”, it should work like shown below.


  1. When I click executable, getting system failure error

A: Apparently, it is missing of trusted connection to the managed system.

Firstly maintain same user (trusted users) both sides (solman and managed system)

Secondly ensure S_RFC authorization object is maintained for users both sides.


  1. Nothing in library .When searching for elements.

A: Ensure you search in the correct logical component group and do not select all.

Apparently the used transactions from managed system are recorded in one specific branch. Ideally development branch (common practise). So always check in Development branch.For BP content, try to change the branch to “Import”.


  1. In Work Packages, One of the KPI shows as Red and unable to assign.

A: Follow the below configurations, from configuration guide and follow the below sequence.

  1. Ensure all document types are maintained. Refer “ Creating and Assigning Document Types to a Solution”

  2. Refer topic : Configure the Document KPI framework

  3. Refer topic : Configuring Branch Mapping from

[Document Version used in this document: 5.1 – 2020-02-17 ST-OST 200 SP 5]

Post configuration, KPI should be Green as shown below.


  1. Creating new work package under requirement doesn’t work but assigning a work package under requirement works hassle-free. Error (Exception Raised without specific error)

A: This is a sporadic issue. Most of the time works automatically after some time.


  1. Error while changing status to “ handover-to-development”

A: If its General-change it would work without any issues. For Normal-change, you need conventional Charm standard set up to be configured in back end.


  1. Test suite configuration Errors.

A: CBTA In solman_Setup to be completed for SUT.

Below are the significant task for Test Management completion.

S.No Task in Managed system Description
1 Enable scripting Scripting parameter to be enabled in Managed system
2 User creation Technical user required in managed system to support CBTA
3 RFC destination Unique Connection from Solman to Managed system
4 TBOM User To create TBOM'S
5 Executables/Transactions Import from DEV to QA Test Management complete task will be held on QA system.


  1. “Issues” Dashboard is empty

A: Ensure issues are addressed via Project as shown below. If There is no link between project and issues, eventually Issues would show up as zero.

If issues are logged independently, still it has to be mapped with master project. Once done, monitor for the next data run In dashboard and the dashboard will get active


  1. BP name looks different every time or Unable to find my BP number through the given first and last name.

A: Ensure BP name and SU01 resembles. As the daily job AI_SDK_USER_BP_GEN picks name details from SU01, the primary source of naming is in SU01, which gets automatically replicated in BP.


  1. REFRESH_ADMIN_DATA job fails

A: The REFRESH_ADMIN_DATA_FROM_SUPPORT will work without rambling if the  “configuring support hub connectivity” is executed correctly .

Ensure you use correct Technical communication user to configure and not the typical S-user ID, which is one of the reason for the failure.

Reschedule the job and below is the sign of successful run


  1. while creating Project in FB, Template dropdown is blank

A:  Post Project upload from Note 2846575, Refer configuration guide : section “Project Management: Configuration of Project Templates”

Below are the Templates required initially.

Template Project Types
Focused Build - Build Project
Focused Build - Maintenance Project
Focused Build - Master Project
Focused Build - Single Project


15:  “My Projects” tile doesn’t work and end up with below error

A: Project role is missing. Assign the standard role “SAP_BPR_PPM” and it should be fixed.


  1. How to enable “IT REQUEST” in focused Build

A:  Use the below set of roles to enable IT-Request

Role Name SAP Role (Copy to Customer namespace)
Business Role (use standard)
Business Role(CRM view)

CRM View:

Work center :



All the above are the major milestone issues and this should help in reducing the troubleshooting time to minimal. Most of the time, in Focused Build, the issues are due to wrong user handling. In solution Manager Consultant perspective, these points are essential for a seamless rollout. Hope this helps. Cheers!
0 Kudos
Hi, in Simple IT request, a schema is deployed but the form on template is disabled. This is a test system.

0 Kudos
Hello Ilyas,

Did you try releasing the template. Release should apparently to enable, which is the last step of the entire process.



0 Kudos
Hello Ifran,


This post is really useful. Thank you!


0 Kudos
Hello Ifran.

First of all, Thanks for your post.

In my case, the error number (14 - while creating Project in FB, Template dropdown is blank) is my headache. I followed the instruccions about the creating project templates with note 2846575 as you mentioned, the template was upload and realeased.



But the system still showing the type of project empty, and I can not create a project for Focused Build.

FB Project

Could you help me about that ?


Thanks in advance.

0 Kudos
What an outstanding blog, this is exactly what the community needs.  I do have an issue where my Solution Readiness Dashboard is empty, meaning no tiles at all.  This has worked in the past but has since stopped.  I see that the REFRESH_ADMIN_DATA_FROM_SUPPORT is Released, but not running.  I did run it, but still no good results.  I did check SOLMAN_SETUP and ran a check on the extractors for step 1.9 under Focused Build (SP08).  Any suggestions here?  Thanks!
0 Kudos
Hi all,

I created a new Change Control Landscape with SOLADM. However when I want to create a new project I cannot see this new landscape, only the already used one.

Any idea what is missing - any activation step?







Labels in this area