cancel
Showing results for 
Search instead for 
Did you mean: 

Shift Pattern changes are not getting reflected in APO

arsenal123
Explorer
0 Kudos

Hi All,

I am facing an issue regarding " Shift Pattern changes are not getting reflected in APO many resources of a factory". User has placed holidays in last week of June month for the factory. But only for two resources it is getting reflected. External capacity has been set so it will pick up the ECC shift pattern. Only for two resources, the holidays are getting reflected in APO. But for rest of the resources, the holidays are getting shifted to 1st week of July month. We checked the CIF model for work center is active. We tried to save the resource data to live cache but still not working. For April month, there are also holidays which is getting reflected in APO perfectly but only for the month of June except those two resources the shift pattern value is not getting reflected. Can anyone help me what can be the cause of it.

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member117
Participant
0 Kudos

HI arsenal123

Br

Geri

arsenal123
Explorer
0 Kudos

Hi Sasi,

I checked the workday setting maintained in shift pattern. For both Working fine and nonworking resource it is looking same. First picture is the resource for which miss match is happening. Second picture is from that resource for which holidays are getting reflected in APO

Sasi2005
Contributor
0 Kudos

Hi,

Please check and review workday settings maintained in the shift pattern. This might be the reason for shift. Also if someone needs to advise please share screen shots.

Regards

Sasi