cancel
Showing results for 
Search instead for 
Did you mean: 

IBP - No Time Data Error Message

drbanning
Participant
0 Kudos

I have created a TP for a new client that has the following levels.

  • Day
  • Tech Week (Base Day)
  • Cal Week (Base TW)
  • Client Week (Base Day - something 'special' they had to have)
  • Cal Month (Base TW)
  • 454 Month (Base TW)
  • Cal Qtr (base Cal mth)
  • 454 Qtr (Base 454 Mth)
  • Cal Year (Base Cal Qtr)
  • 454 Year (Base 454 Mth)

This activated ok, and I uploaded the custom TP into data integration and it worked just fine.

I reassigned all the Period ID's as needed for the planning levels and Planning area activated without issue.

When I try to log into the planning area I get the 'No Time Data. Ask your administrator to check the Planning Area Configuration'. Obviously with the addition of the 454 levels, I can't use the 'Create Time Periods' application job, I am just loading the time profile via the Data Integration app.

Any Ideas what I might be doing wrong? the only thing I can think is that I should have had the 454 Month based on the CalWeek rather than TW, but wanted to ask the question to the group before I go through the process of changing the base level in the time profile.

I have attached the Time Profile as a txt file (all I did was rename the extension of the file from .csv to .txt)

Any assistance would be appreciated.

Thanks,

dan

101-template.txt

Accepted Solutions (1)

Accepted Solutions (1)

drbanning
Participant
0 Kudos

In this situation - my TP.CSV actually worked. I ended up doing a complete purge of the PA and completely started from scratch with copying/changing the time profile number. It then worked with uploading via data integration.

Answers (0)