cancel
Showing results for 
Search instead for 
Did you mean: 

Freight Settlement stuck in "Posting Started"

r_leao
Explorer
0 Kudos

hello,

when i try do a FSD for freight booking, it stops at the posting started, it doesn't create a PO to make the transport purchase order nor creates a SES, I've seen the note number 2764695 and I can't find out why, I don't know if it lacks configuration or not, can someone help me?

thank you

Accepted Solutions (0)

Answers (5)

Answers (5)

DominikTylczyn
Active Contributor
0 Kudos

Hello r_leao

The problem, its causes and resolutions are described in the note 2764695 - Freight Settlement stuck in "Posting Started" Status for SAP Transportation Management

Typically that is due to incorrect bgRFC settings. Go to SBGRFCMON transaction, display TM_BGRFC_INBOUND inbound destination and check if a background processing unit to post FSD is there. I guess it will be. Make sure to put a big number in "Maximum No. of Displayed Units", so all the units are reported.

Best regards

Dominik Tylczynski

former_member809312
Contributor
0 Kudos

Tenta ir na BOBT e mudar o estatus novamente para inicio e lanzar outra vez, e olha na fila da BGRFC se a unidade que gera nao danenhum error.

former_member809312
Contributor
0 Kudos

Vc esta usando que o TM embebido? qual versao?

Olha o FSD na aba de Status se esta como "Consistente".

r_leao
Explorer
0 Kudos

Sim, é embebido, a versão é s4/hana 2021 fps 02
O status sim, está como consistente,

former_member809312
Contributor
0 Kudos

Do you have TM embebed? or side car?

Can you share the screen of this Tabs?

r_leao
Explorer
0 Kudos
former_member809312
Contributor
0 Kudos

HI Ricardo,

do you see any message in the Log Tab in the FSD?

Wht is your landscape? If you're side car you should have a message in the Output Tab go with this KEY in SXI_MONITOR and check if there are any error on destination system.

Regards

Rogerio

r_leao
Explorer
0 Kudos

Hello Rogerio, thanks for your answer.
No, i dont have any message in Log Tab of the FSD. And if i use this KEY SXI_MONITOR, i have no errors.
I really dont understand why posting is started and SES and PO arent generated .
image.png