cancel
Showing results for 
Search instead for 
Did you mean: 

Carrier Assigned Status Not coming in Sales Order from TM system

former_member218472
Participant
0 Kudos

Hi,

When I save the SO, I get TM status tab, but in that tab I get "Subcontracting status" as "No Subcontracting Result", My expectation is "Carrier Assigned" should come.

If any one encountered / have idea on this, Please let me know.

Thank you,

Mahesh

Lakshmipathi
Active Contributor
0 Kudos

You have created many discussions but closed properly by accepting the right answer only for few as per the below screen shot

Please try to close the discussions by accepting the right answer wherever you got the inputs from the members. By this way, you can show that you respect their time

Accepted Solutions (1)

Accepted Solutions (1)

GRABLERE
Product and Topic Expert
Product and Topic Expert

Hi Prashant,

Maybe your question is missing some information. Did you maintain a forwarding agent on your sales order header and expect it to be propagated down to Freight Order and therefore having the status carrier assigned or what is your process?

Which release are you on? I believe the forwarding agent is only propagated from SO since S/4HANA 1809, before that only the carrier from the delivery was propagated.

Regards,

Emanuel

former_member218472
Participant
0 Kudos

Hi emanuel.grabler ,

You are dam correct we missed maintaining forwarding agent :-).

Thank you so much for taking time to answer this.

Answers (1)

Answers (1)

Lakshmipathi
Active Contributor
0 Kudos

When you create a new discussion and expecting help from community members, please see that you share the information as much as possible detailing what is your requirement / issue, what is your findings and share the related screen shot for better understanding.

Though from your post, it is not clear what is meant by "TM". Nevertheless, this seems to be not a standard one but a customized one specific to your client. So take the help of your ABAP team to find out what validation is set for this process and why you are having the issue

former_member218472
Participant
0 Kudos

Ok I did as per your suggestion, Lakshmipathi.