Showing results for 
Search instead for 
Did you mean: 

PO Error in transmission SRM 7.0

Former Member
0 Kudos

Hi SRM Experts,

Need your Urgent support/advise on a PO Transmission error issue... Transfer from SRM 7.0 to Back End R/3 system

Pl. find below the details..


The PO 9XXXXXXXX has the status Error in Process...

I tried to manually push PO from SRM 7.0 to Back End R/3, The following error message was encountered in RZ20 log..


PO 9XXXXXXX Transfer Failed Resubmit...

I checked some earlier posts on this related issue & found that one of the causes could be Account assignment data Not in Sync b/w SRM & Back End R/3.

Accordingly, when I checked the PO in SRM 7 & R/3 Back End, I found that item 2 ( the PO 9XXXXX has 3 items in SRM & only 2 in R/3 Back end) has been deleted in SRM 7 ..but not replicated to back end R/3..

So R/3 was rejecting further replication from SRM 7..,... I did the following:-

1.Via Change PO option, I Undelete item 2 & order/transfet..still material group error R/3 rejects the material group on item 2 as user had set product type to 02(services) instead of 01(materials) which is Not per CLient design..

2.Tried to delete item 2 ,Accnt assignment data in the portal & r eorder , still sytstem does not accept change, error in process continues

3.Tried to duplicate item 2 into a new line, still error in process

Pl can any one advise what I am missing?

Additonal Data:-

CLient on SRM 7.0 with ECS & back End R/3 with ECC 6.0


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Ranganath,

You mentioned that line item 2 user selected Product type as Service and which is why you may be getting error. If you select Service product type then you have to set up Item category "D" in the backend system for the PO Document type.

Along with that you have to set up ECC system to have default values at client level. You can check that in SPRO --> Material Management --> External Service Management --> Source Determination and Default values --> For Client. In there just set up default unit of measure as AU if you would like to pass the line item.

Hope this helps.

Thank you