cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble with openSAP course in Mobile development W1U5_MyFirstIntegratedWebApp

bruno_esperanca
Contributor
0 Kudos

Dear community,

I apologize in advance if this is not the right place to place this question. If it isn't, could you please point me to the right one? Thanks so much.

I am trying to follow the openSAP course in Mobile Development. I am trying to execute the first example: W1U5_MyFirstIntegratedWebApp.

I copy paste the link into Internet Explorer and it works, somewhat. It's not working in Chrome, this is the link I'm trying in Internet Explorer (which is working, but because it can't emulate the Android OS, it looks awful):

C:\Users\EsperancaB\workspace\W1U5_MyFirstIntegratedWebApp\WebContent\index.html

In Chrome I'm trying the following:

file:///C:/Users/EsperancaB/workspace/W1U5_MyFirstIntegratedWebApp/WebContent/index.html?sap-ui-xx-fakeOS=android

Also, I added the suffix "--disable-web-security" to the Chrome shortcut. Somehow it doesn't seem to be working... Does anyone know what might be wrong?

Thank you!

Kind regards,

Bruno

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

Sorry Bruno,

I did not see this when you first posted it.  There is a community devoted to openSAP which I found by looking in the Site Index on the footer of each SCN page.

Discussion successfully moved from SMP Developer Center to openSAP where the appropriate folks can possibly address the issue.

Regards, Mike (Moderator)

bruno_esperanca
Contributor
0 Kudos

I beg your pardon, it's working on Chrome now, but the suffix "?sap-ui-xx-fakeOS=android" is still not producing the desired effect. Is there something wrong in it?

Thanks!!

Kind regards,

Bruno Esperança

Former Member
0 Kudos

Hi, I have encountered the chrome problems which are same with yours. How do you fix it?
Waiting for your reponse!

bruno_esperanca
Contributor
0 Kudos

I gave up

Good luck!

Former Member
0 Kudos

I think it's because the network problem. It is very strange, when I using IE the data can be loaded. so I prepare to give up, too.

Claire_Devereux
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Bruno,

It's great to hear that you're taking the mobile course in self-paced mode.

Have you searched the discussion forums of the course to find others with similar issues? Since the course is closed, you can't add to discussions but you can still review the discussions that took place during the course.

was the instructor on this course so maybe he can help advise.

Kind regards,

Claire