cancel
Showing results for 
Search instead for 
Did you mean: 

The Cloud Foundry Edition of SAP HANA Cloud Central is deprecated

edward_tollenaar
Explorer
0 Kudos

Hi, I'm following the course "Building side-by-side exentsions on SAP BTP". In unit 7 I need to set Up SAP HANA Cloud Instance. Exercise: Preparing the Application for Deployment. When following the steps, I get this error:
edward_tollenaar_0-1707245807071.png

Followed the link and created the SAP HANA Cloud instance. However, when I use "Go to application", I get this error:
edward_tollenaar_1-1707245894337.png

Any thoughts on this one?

Thanks.

 

anandmuthu
Participant
0 Kudos
Did you have a solution for this ? Been like that for me for two days as well.

Accepted Solutions (1)

Accepted Solutions (1)

Dinu
Active Participant

You can create HANA instance the "old" way for Cloud Foundry as described in the exercise. Only the "new" way of creating HANA for multi-environment is broken for now.  So ignore the warning about deprecation and proceed with the exercise. 

edward_tollenaar
Explorer
0 Kudos
Thanks. I was finally able to create the database. When I tried the first time via the exercise, the create button wasn't available. Found sometimes it is and sometimes it isn't. Same later on in the course regarding the CI/CD part. That screen sometimes works and sometimes not.

Answers (1)

Answers (1)

Dan_vL
Product and Topic Expert
Product and Topic Expert

An issue has been identified and fixed in the trial landscape.  As of now, I believe this issue should no longer be occurring. 

Regards,

Dan van Leeuwen