cancel
Showing results for 
Search instead for 
Did you mean: 

Issue when opening flipbooks on Learning Hub

Kinsbrunner
Active Contributor
0 Kudos

Hi,

I am facing issues when trying to enter into a flipbook from my iPad from SuccessFactors app.

I am already registered under the Mobile section and though, able to enter into the application. Once I try to open any flipbook, I am first requested to enter the SAP credentials and then, when clicking over the title of the flipbook that I want to use, I get a message which says "The server has not found anything matching this request. (404 - Not found)".

Could somebody help me on this?

Thanks and regards.

Alejandro.

Accepted Solutions (1)

Accepted Solutions (1)

Kinsbrunner
Active Contributor
0 Kudos

any idea on who could help me on this? This would really help me to speed up the reading of the flipbooks. Thanks in advance!

Former Member
0 Kudos

Hi Alejandro

I've already answered on a separate post but just in case anyone else is reading this, you can read more about this on my blog here:

For any support issues, please use one of the following channels:

  • ask for assistance in the Welcome Learning Room within SAP Learning Hub.  Our technical experts look after this room and will be happy to help.
  • contact e-learning@sap.com with your issue where our support team will be able to help you as well.

Thanks

Rob

0 Kudos

Hi Alejandro

Did Rob's comments help? I really have no idea.

-ginger

Kinsbrunner
Active Contributor
0 Kudos

Ginger,

Solution has just been found! I deleted the App, and then, had to unassign courses and reassign them. I just finished trying this and it is now working!

We can close this thread.

Regards.

Alejandro.

Answers (0)