SAP for Automotive Discussions
Connect with fellow SAP users in discussions to troubleshoot challenges, share best practices, and fuel each other's success. Join a conversation or start your own.
cancel
Showing results for 
Search instead for 
Did you mean: 

DBM Billing Button missing After Good Movement

former_member229716
Active Participant
0 Kudos

Hi SAP Gurus,

Need your help on the DBM Configuration. My problem is, after i have done the good movement for Order my Billing Button is not appear at the header screen.

This problem only happen on Parts Counter Sale Order type 1000, but for Order type 2000 is working fine.

below is my DBM Order Event.

OCF Action      Event          
ZCREDIT_CHECK   ORD_NEW        
ORD_NEW         ORD_NEW        
CALL_MEMOPAD    ORD_CHECK      
PARTNER_CHANGE  PARTNER_CHANGE 
GET_SUPER_DETAILGET_SUPER_DETAIL
JOB_CONTROL     ITEM_NEW       
ZITEM_RESV_CHK  ITEM_NEW       
AVAIL_CHECK     ITEM_AVAIL_CHECK
ZSC_DEF_COST    ITEM_NEW       
ITEM_NEW        ITEM_NEW       
Z_VEH_RECALL_CHKORD_SAVE       
Z_MILEAGE_CHK   ORD_SAVE       
ORD_PRICING     ORD_SAVE       
RESERV_UPDATE   ORD_SAVE_PROCESS
ORD_SAVE        ORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
AVAIL_CHECK_B   GDSMVT_CREATE  
GDSMVT_CREATE   GDSMVT_CREATE  
GDSMVT_CREATE   GDSMVT_CREATE  
GDSMVT_SYNC     GDSMVT_CREATE  
RESERV_UPDATE   GDSMVT_CREATE  
ZPRINT_VIEW     GDSMVT_CREATE  
Z_PRINT_GI      GDSMVT_CREATE  
Z_VEH_RECALL_CHKORD_SAVE       
Z_MILEAGE_CHK   ORD_SAVE       
ORD_PRICING     ORD_SAVE       
PRINT_SAVE      ORD_SAVE       
RESERV_UPDATE   ORD_SAVE_PROCESS
ORD_SAVE        ORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CPY_CR_DOCFWORD_SAVE       
ORD_CLOSE_PREPROORD_CLOSE      
ORD_ACTVT_CLOSE ACTIVITY_CLOSE 
1 ACCEPTED SOLUTION

former_member229716
Active Participant
0 Kudos

Found the solution, missing configuration

missing MM assignment under Action

View solution in original post

2 REPLIES 2

former_member229716
Active Participant
0 Kudos

Found the solution, missing configuration

missing MM assignment under Action

elvin_enc
Explorer
0 Kudos

Hello Kumarzaman, I have exactly this problem, can you tell me step by step how did you solved it?

I have this problem for 1000 and 200 order types.

Regards