cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

URGENT! Non stop notification e-mail from SCN

former_member186338
Active Contributor
0 Kudos

Hi All,

I am constantly receiving the topic notification e-mail with the following subject (more then 1000 copies😞

"[SAP Planning and Consolidation, version for SAP NetWeaver] - Re: Run Clear Package and ended with warning"

and the following content:

SCN

Re: Run Clear Package and ended with warning

created by Richard Wijono in SAP Planning and Consolidation, version for SAP NetWeaver - View the full discussion

...

Please correct the bug on the e-mail server, I can't use my e-mail box.

B.R.

Vadim Kalinin

Accepted Solutions (1)

Accepted Solutions (1)

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

One of the fixes deployed this mornings during the downtime was the delayed notifications isses (e-mail notifications sent out hours or days after the activity occurred).  I suspect a backlog is being pushed out now but I will notify IT immediately.

In the meantime, your can turn off your e-mail notifications:

  1. Open the general preferences console
    • Select Preferences under personal settings from the more menu (click the triangle next to you name in the masthead)

      OR
    • Go to your profile page (Bio) and select Edit preferences in the Actions Box
  2. Select On or Off for the items under Send me email notifying me about

From: Everything I know about... Managing SCN eMail Notifications

former_member186338
Active Contributor
0 Kudos

It's not the issue with a backlog and not related to the settings! It's ONE e-mail!

But I managed to find your answer in the e-mail - it was send from the same user as the brocken e-mail:

Vadim

former_member186338
Active Contributor
0 Kudos

The second notification e-mail from you was correct:

former_member186338
Active Contributor
0 Kudos

Internet headers from the non-stop message:

Return-path: <noreply@sapnetworkmail.com>

Authentication-Results: mxs.mail.ru; spf=pass (mx168.mail.ru: domain of sapnetworkmail.com designates 155.56.68.173 as permitted sender) smtp.mailfrom=noreply@sapnetworkmail.com smtp.helo=smtpdes03.sap-ag.de

Received-SPF: pass (mx168.mail.ru: domain of sapnetworkmail.com designates 155.56.68.173 as permitted sender) client-ip=155.56.68.173; envelope-from=noreply@sapnetworkmail.com; helo=smtpdes03.sap-ag.de;

Received: from [155.56.68.173] (port=39446 helo=smtpdes03.sap-ag.de)

    by mx168.mail.ru with esmtp (envelope-from <noreply@sapnetworkmail.com>)

    id 1VWISb-0005TN-Lp

    for MYEMAIL; Wed, 16 Oct 2013 08:11:51 +0400

X-Mru-BL: 0:0:1122

X-Mru-PTR: smtpdes03.sap-ag.de

X-Mru-NR: 1

X-Mru-OF: Linux (Ethernet or modem)

X-Mru-RC: DE

Received: from scnsbs-prod-app4.dmzwdf.sap.corp (sdnmailnat.dmzwdf.sap.corp [172.16.100.101])

    by smtpdes03.sap-ag.de (Postfix) with ESMTP id 34FC3C00D2F

    for <MYEMAIL>; Wed, 16 Oct 2013 06:11:49 +0200 (CEST)

Date: Wed, 16 Oct 2013 06:11:49 +0200

From: Richard Wijono <noreply@sapnetworkmail.com>

To: Vadim Kalinin <MYEMAIL>

Message-ID: <2-14430093-3-659441-1381483263603-2-14440078-3-659441-1381894805099.jivesbs.jivemailuser@http://scn.sap.com>

In-Reply-To: <2-14430093-3-659441-1381483263603-2-14430242-3-185557-1381484626047.jivesbs.jivemailuser@http://scn.sap.com>

References: <2-14430093-3-659441-1381483263603.jivesbs.jivemailuser@http://scn.sap.com> <2-14430093-3-659441-1381483263603-2-14430242-3-185557-1381484626047.jivesbs.jivemailuser@http://scn.sap.com>

Subject:  [SAP Planning and Consolidation, version for SAP NetWeaver] - Re:

Run Clear Package and ended with warning

MIME-Version: 1.0

Content-Type: multipart/mixed;

    boundary="----=_Part_33977_1109073890.1381896709202"

Auto-Submitted: auto-generated

Content-Disposition: inline

X-Spam: Not detected

X-Mras: OK

X-Mru-Authenticated-Sender: noreply@sapnetworkmail.com

X-Antivirus: avast! (VPS 131015-1, 15.10.2013), Inbound message

X-Antivirus-Status: Clean

former_member186338
Active Contributor
0 Kudos

Extra 200 messages received

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Thanks for the details. Working on it...

former_member186338
Active Contributor
0 Kudos

Switching off e-mai notifications in the profile has no effect (as I expected...). I think it's the mail server isue!

B.R. Vadim

former_member186338
Active Contributor
0 Kudos

Hi All,

The issue is NOT solved!

During the last hour I have received extra 600 messages!!!

I can't work with my e-mail!

Vadim

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Were you able to turn off the notifications in your preferences?

former_member186338
Active Contributor
0 Kudos

As I already posted "Switching off e-mai notifications in the profile has no effect" - I have switched off all notifications one hour ago. No effect. Now I do not receive new notifications but I continue receiving the same message hundreds of times. IT'S A MAIL SERVER ISSUE!!!!!!

Vadim

former_member186338
Active Contributor
0 Kudos

Good news!

Looks like I stopped receiving this message (at least within last 35 minutes). Now I will enable e-mail notifications back.

Vadim

oliver
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Vadim,

apologies for all the trouble. We had our regular deployment this morning without any problems, but something caused the issue you are seeing. We are still investigating to prevent this to happen in the future.

Could you please keep some of the mails, maybe earliest and latest received? Also would it be OK we contact you directly in case this would be necessary?

Thanks,

  Oliver

former_member186338
Active Contributor
0 Kudos

Hi Oliver,

Unfortunately I kept only one message out of more than 2000. You can contact me directly.

B.R. Vadim

Answers (4)

Answers (4)

Former Member
0 Kudos

This message was moderated.

daniel_kaiser
Discoverer
0 Kudos

Hi,

had the same issue! After speakting to our network admins they told me to add an "s" to the url so that I have an https connection!

When I click on the link in the mailprogram the site will be opened in http mode, after adding the s I can unsubscribe!

Hope this helps

Former Member
0 Kudos

Hi,

Even i am getting notification mails non stop. it is just one mail which i got over 500 times now. Please suggest how to stop. I have already disabled from preference option as mentioned above...

Thanks,

Jona

Former Member
0 Kudos

Please ignore. Emails stopped now.

Former Member
0 Kudos

still i get many emails. please help me to stop emails from sapnetworkmail.com

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

: Visit this guide

Former Member
0 Kudos

Hi Vadim Kalinin,

What should I do to stop that notification e-mail ?

former_member186338
Active Contributor
0 Kudos

It's a bug on the SCN e-mail server, it's resending the same notification e-mail non-stop. Please contact the server support people! Meanwhile I've got extra 200 messages.

Vadim