cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Send Message when Replying

Former Member
0 Kudos

Hi,

I just wonder why I'm always encounter the following errors:

- You are logged out, try to log in again --> but actually i'm logged in

- Internal Server Error

- etc

I encountered the above error when I tried to perform the following action:

- click on the "Post Message" button when replying someone in the Discussion

- click on the "Helpful Answer" or "Correct Answer" buttons --> no responce at all

- click on the "Assumed Answer" link --> no responce

- cannot find the "Answered" button at all

The above issues happened after the new SCN system launched. I've not encounted these at all in the old SCN.

Kindly please advice what action should I do. I need to update/close the Discussion I've posted.

Many thanks.

Regards,

Poi Yoke

Accepted Solutions (1)

Accepted Solutions (1)

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi,

I just moved this thread to

What browser and version number are you using?  Have you tried a different browser with better results?

Former Member
0 Kudos

HI Jason,

I'm using IE but don't know what version.

Just fyi, every time I started to use SCN, I see "Beta" beside the SCN logo.

Is this because SCN still under testing version. Do you have it?

Thanks.

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Your browser version is listed under Tools > About Internet Explorer, or you can ask your IT for help.

SCN being in 'beta' is not the cause of this.  This is only here because we recently migrated and are waiting for some additional tasks to be completed before removing this.  Again, these have nothing to do with what you're experiencing.

There are some compatibility issues with old version of IE so please check. Also, if you can use another browser (Chrome, FireFox), please give that a try.

Former Member
0 Kudos

Hi Jason,

I'm using IE 8. I'll try in Firefox later.

Thansk so much for the reply.

Best regards,

Poi Yoke

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Does it work ok with Firefox?  ie8 should be fine for SCN: maybe you need to adjust some browser settings with the help of your IT dept.

Former Member
0 Kudos

Hi,

I'm using Firefox now. The problem does not exist at all.

Many thanks.

Answers (0)