Showing results for 
Search instead for 
Did you mean: 

The data object "CVBAP" does not have a component called "ADMOI".

Former Member

Hi Gurus,

I am new comer

We migrated SAP to the new server. While trying to access VA01, I found this error

The data object "CVBAP" does not have a component called "ADMOI".

Is there any data which incompletely migrated?

What should I do to solve?

Really need your helps.



Accepted Solutions (1)

Accepted Solutions (1)

Former Member


We had the same issue after SAP Release Upgrade + server migration, exactly the same message.

The root cause of the issue is: Some of the Copy Routines should be deactivated in your SAP system.

Refer to the link + documentation below:

Once we deactivated the routine (class ADAT - Data Transfer in the Order, routine number 071 in our case), the VAxx transactions worked properly.


Former Member
0 Kudos

Hi Juraj Sukupa

I met the same issue upgrde to ECC 6.0 EHP7 SPS11

could you show me how to solve in detail?

Answers (5)

Answers (5)

Active Contributor

we just did an ECC-617_SPS11-update (from ECC-617_SPS02) - and now we are facing the same issue

(obviously resulting from changes coming in ECC-617_SPS08 )  see sapnotes mentioned:



Category               ABAP Programming Error

Runtime Errors         SYNTAX_ERROR

ABAP Program           SAPFV45C

Application Component  SD-SLS

Date and Time          09.05.2016 12:50:57

Short Text  

   Syntax error in program "SAPFV45C                                ".

What happened?  

   Error in the ABAP Application Program  

The current ABAP program "SAPMV45A" had to be terminated because it has come across a statement that unfortunately cannot be executed.   

In include "FV45C071   ", in line 65 of program       "SAPFV45C      ", the following syntax errors have occurred:  

Das Datenobjekt "CVBAP" besitzt keine Komponente mit Namen "ADMOI".

The data object "CVBAP" does not have a component called "ADMOI".   

Author and last person to change the include are:      Author         SAP      Last changed by "SAP         " ================================================================================

the SAP-search found this 2 sapnotes as search-result:



0 Kudos

Thank you Christoph!
The SAP Notes with the solution suggestion were very helpful

Former Member
0 Kudos

Hi Everyone,

we are trying to set up IDES server for training purposes. While loading master data we get the following DUMP:

I am getting DUMP also with the following TCodes:

MM01 – Create Material

XK01 – Create Vendor

XD01 – Create Customer

VA01 – Create Sales Order

CR01 – Create Work Centre

CA01 – Create Routing

CS01 – Create BOM

CO01 – Create Production Order

Can anyone help me to understand how to resolve the issue? 

Former Member
0 Kudos

Dear Listya Saptarini

How do you solve the dump

could you show me in detail

Thank you!

0 Kudos

I had a same problem and I solved it like below. (Juraj Sukupa's solution)

1. go to VOFM  -> Data transfer -> Orders

2. Select routine no. 71 -> Edit -> Deactivate

(active check box is unchecked)

then run vaxx.

Former Member
0 Kudos

Hi Oh Hyuk ,

Thank  you for response in detail

I solved the dump

Former Member
0 Kudos

Hi all,

   When I run the RV80HGEN to active new Routine,dump comes,message as follows,please help me:


     In include "FV45C071                                ", in line 65 of program

      "SAPFV45C                                ", the following syntax errors

     have occurred:

The data object "CVBAP" does not have a component called "ADMOI".


   When I disactive 071, but dump also comes .

   Please how to deal with it !

Former Member
0 Kudos

Hi Guys,

     lt's ok now. I re-run the program( RV80HGEN ),and all dumps missed !


     oh, my heart was so tired ...

Former Member
0 Kudos

Hi Juraj,

Nice to have an answer from you.

This case has already solved.

That's correct to deactivate routine 071 and 071.