cancel
Showing results for 
Search instead for 
Did you mean: 

jive SSO Error

0 Kudos

Hi guys,

when logging to SCN via Firefox 21 and my client certificate I sometimes get the following error message:

So far I couldn't really identify under which circumstances this error occurs. It happens when just logging into http://scn.sap.com/welcome or specific threads/blog. If I try to access the same URL a bit later, the error sometimes occurs again, but sometimes everything works fine. 

Has anyone experienced this issue as well?

Regards, Holger

Accepted Solutions (1)

Accepted Solutions (1)

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello - A fix was deployed yesterday that should have resolved any SSO issues on SCN. Can you give it a try again and let know what happens?

Thanks,

Jason

0 Kudos

Hi Jason,

I've experienced this error regularly in June and July. But it hasn't appeared any more with Firefox 23 / 24 and IE 8 on Windows XP since September.

Regards, Holger

0 Kudos

Hi Jason,

I'm still occasionally receiving this error.  I'm on windows 8.1 using Chrome.

I've checked the security settings as another post mentions, but it still happens randomly.

Let me know if you have any pointers.

Lars

Answers (9)

Answers (9)

Former Member
0 Kudos

I received this jive SSO Error as well running IE 11 on Windows 7 OS.  It was exclusive to scn.sap.com as Service Marketplace SSO was still working.

The way I resolved it:

Step 1 Remove SAP Passport Certificate from your browser.  Even if you just did one recently.

Step 2 Clear your browser cache.  Close all existing browser session's.

Step 3 This is important Logon to scn.sap.com with you existing S-ID and password.  I got the jive SSO error again so I cleared my cache, and cookies again.  This time I saw a warning that my password was older than six months.  I created a new password and Service marketplace took about 5-10 minutes for the synch to take effect.

Step 4 Create a new SAP Passport Certificate if that's your preferred method.  Otherwise ensure to check the box to remove passwords when deleting browser history.  It's not enabled by default.

Step 5.  You should be successful at logging on to SCN without the jive SSO error.  I was.

Cheers,

Dan Mead

Footer
Explorer
0 Kudos

Hey,

had this error too, now i found the solution:

please check if exist and delete any entry for sap.com in internet options / data security / sites.

Hope that will help. For me it's fine in WIN7 and IE10.

Regards

former_member182467
Participant
0 Kudos

Thanks mate, it worked for me. The resolution for those who have landed up in this blog and still unable to resolve ....see below

"delete scn.sap.com" from the trusted sites in internet options/security/trusted sites.

Hola it worked.

Cheers

DR

Former Member
0 Kudos

Hi,

Restart the browser or Delete all your cookies 

Regards,

NK

Former Member
0 Kudos

Grr.. Windows 8. Yikes. Not my day... -td

Former Member
0 Kudos

Sorry, Jason. That last message was for you. I'm running Windows 9 and IE 10, if that helps. Please let me know if you need more/different info! -td

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

I'll pass on your comments to IT: thanks!

Former Member
0 Kudos

Hi Jason,

I am having this issue with IE9/W7 os where I have a certificate for Marketplace. I followed Daniel Leal's instructions, which has just left me with a new certificate but the same problem. I can only log in to SCN if I use Firefox and ONLY is I don't add the Marketplace Certificate to the browser. It is more than a little annoying, especially as I have had this issue for over a year and have been told it is not an issue with SCN in SCN and Marketplace.

Please supply instructions as to how this can be resolved.

Thanks

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

We had an upgrade this past weekend.  It would be good to know if this was one of the bug fixed so please let us know if the issue persists.

Former Member
0 Kudos

Hi Holger,

I still cannot login to SCN via Internet Explorer due to JIVE SSO error. . Chrome works though.

Best regards,

  --Tom

Former Member
0 Kudos

I experienced a similar problem with Windows 7/IE9, apparently after resintalling a newer SMP certificate and deleting an older (but still valid) one. After deleting the new certificate, clearing cache, history, etc ... in IE and reinstalling yet a newer SMP certificate, the problem was resolved.

I have to say that the problem returns if I add http://scn.sap.com to the list of my "Trusted Sites" web content zone, so I have to confirm the certificate frequently when accessing SCN content. The alternative is to disable the prompt to confirm the certificate in the "Internet" zone instead of the "Trusted Sites", if this is an acceptable setting for you. Also, at some point, I received the error when I did not have cookies enabled in IE. Solved after I renabled the cookies (setting Medium-high in the Privacy tab).

Chances are there are multiple reasons why the problem develops, but I would give a try to the steps that solved the problem for me ... obviously adjusting to your Firefox specifics.

Hope this helps,  Daniel.

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

I have.  Usually, just reloading the address works or, if not, closing and reopening the browser.

0 Kudos

Hi Jason & Samuli,

have you experienced this issue only with Firefox or also with IE or Chrome?

Regards, Holger

Former Member
0 Kudos

I have witnessed it only with IE9.

Former Member
0 Kudos

I am getting the Jive SSO error with IE10. I can no longer use SCN via IE 10. I can use SCN fine through Chrome Version 27.0.1453.110 m. I had set up a login using username & password (a username not tied to my customer) and then subsequently set up SSO via SAP Passport Certificate in Service Marketplace with a separate username (this username is tied to my current customer).

I would like to have certificates set up for both so I could choose which to use when I log in but I can not find the SSO certificate setup  for SCN any longer. My client independent S# does not have SAP Marketplace access. In the past I've had issues posting blogs with Chrome because link feature wouldn't work. It seems to be working now, but I'd like to be able to use both browsers if possible.

Former Member
0 Kudos

I have witnessed the same when I sometimes forget to acknowledge the certifcate popup, the timeout seems to be quite short.