cancel
Showing results for 
Search instead for 
Did you mean: 

Copy and paste does not work in IE

former_member194448
Active Participant
0 Kudos

Hello Guys,

I was trying to respond to a question, using IE version 11.0.31, the paste functionality does not paste anything in the text box. However; in Chrome it works fine.

To reproduce it:

1. Create a bug report but do not save it using IE

2. Now copy something from another page on IE

3. Try to paste it in the body of the bug report in IE

4. the paste will paste nothing or you will see still blank.

The above works well with Chrome.

Thank you

Accepted Solutions (1)

Accepted Solutions (1)

jcgood25
Active Contributor
0 Kudos

I am an IE user as well, so I've seen this problem before (and it has plagued me for 1+ years on the existing SCN site).  Even now as I type in this box using Ctrl+V from a simple notepad copy of simple text make the view blink with nothing happening.  Same happens for trying to use the hyperlink option here in the editor.  The odd thing is that it works fine when switching to the html editor view.

Although my comments are not related to the SCN beta, the behavior with IE and editor views is not new, but perhaps more related to the underlying code and interaction with IE.

former_member194448
Active Participant
0 Kudos

Yes that's correct the behavior does exist in the existing SCN.

It will be nice to address it now on the new beta since we want it to be robust.

Thx

moshenaveh
Community Manager
Community Manager
0 Kudos

I added this to the bugs list. It is indeed important to resolve this.

Answers (1)

Answers (1)

moshenaveh
Community Manager
Community Manager
0 Kudos

Hi,

Can you please share the link where this is happening (the question)?

Regards,

Moshe

former_member194448
Active Participant
0 Kudos

Actually any text box even here if you hit the reply and try to paste in the text box, you will have the issue. Here the link: Where is the "Ask a Question" button? - SAP Answers

Thx