cancel
Showing results for 
Search instead for 
Did you mean: 

[Bug] Problem or error to submit Answer for Questions

Neeraj_Jain
Active Contributor

Hello sapcommunity svea.becker

From yesterday, I am experience that not able to submit Answer on the questions. If submitted there is an error showing "Internal Server Error". Sometimes it's submitted but not showing below the question and sometimes it's showing double or triple below the answer. Screen shot placed for ready reference.

Please check the issue.

Regards,

Neeraj Jain

Accepted Solutions (1)

Accepted Solutions (1)

ANKIT_CHAUHAN
Product and Topic Expert
Product and Topic Expert

Hi neeraj.jain16,

We have informed the responsible team about the same. Will update as soon as there is any concrete progress.

However, I was able to make a comment or answer few minutes back.

Would ask you to try again and confirm.

Kind regards,

ANKIT CHAUHAN

Neeraj_Jain
Active Contributor

Hello ankit.chauhan1,

In night it wasn't working and tried to inform you but unable to submit the comments.

Now it's working fine and submitting the answer smoothly.

Thanks to you and concern team.

Best Regards,

Neeraj Jain

sveabecker
Community Advocate
Community Advocate

Thank you ankit.chauhan1

Neeraj_Jain
Active Contributor
0 Kudos

Hello ankit.chauhan1

The same issue again started before 5 min. Can you please help to resolve.

Regards, Neeraj Jain

ANKIT_CHAUHAN
Product and Topic Expert
Product and Topic Expert

Hi neeraj.jain16,

Yes, the issue is still ongoing. Will update as soon as there is any concrete progress.

Kind regards,

ANKIT CHAUHAN

Answers (0)