cancel
Showing results for 
Search instead for 
Did you mean: 

Bug in the 'Search Field'

philipp_eicker
Advisor
Advisor
0 Kudos

Hi there, I would like to give a tip to improve the SCN. In my opinion there's a little bug in the Search Field, because

if you type in the Search Field the text 'Search the Community' stays. Is it possible to fix that?

Best regards, Philipp

Accepted Solutions (1)

Accepted Solutions (1)

JL23
Active Contributor
0 Kudos

What browser do you use?

I made the same experience with IE8, but Chrome is fine.

philipp_eicker
Advisor
Advisor
0 Kudos

IE8, is it possible to change it for IE?

JasonLax
Product and Topic Expert
Product and Topic Expert
0 Kudos

This is annoying! I've reported it and it's now listed on the : MKT-242

former_member181915
Contributor
0 Kudos

Hi Philipp and

I also noticed a similar bug with IE8 that causes people to make errors when they link to other content in their blogs, documents, discussions.  See the screen shot below:

When I go to insert a hyperlink into any SCN content with IE8, this window pops up. The problem is that the cursor is flashing in front of http://, so if I quickly paste a link, it results in an error with the http:// at the end of the link.

So http://SCN.SAP.COM would end up being http://SCN.SAP.COMhttp://  I've seen a number of people's postings that have this error, which breaks the link.

Can we open a ticket to fix that bug as well?  The ticket should be opened in Jira for our IT team. We agreed with them that they will start managing all bugs with Jive, so that we don't have to get in the middle.

Best,

former_member181915
Contributor
0 Kudos

This issue has been resolved.

Answers (0)