cancel
Showing results for 
Search instead for 
Did you mean: 

Badges not showing up on Universal Profile

attila_mikulan
Employee
Employee
0 Kudos

Months ago when I first tested SCN Beta I completed the First Steps mission, that badge is shown on my Universal Profile.

A few days ago I completed two more missions, which immediately showed up in the Notifications area, however now it's been 3 days and they are still not shown on my Universal Profile page. I saw a bug has been reported with a similar issue (less time though) but the comment was that issue is not reproducible. Well, here is another example. See screenshots.

Accepted Solutions (1)

Accepted Solutions (1)

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

Hi Attila,

I was mistaken in my reply above. (That featured testing was being done on different system.)

This is actually a bug. has opened a ticket for us.

attila_mikulan
Employee
Employee
0 Kudos

Thanks

tamira
Advisor
Advisor
0 Kudos

Fixed, check out your profile

attila_mikulan
Employee
Employee
0 Kudos

Thanks Gabi!

Answers (1)

Answers (1)

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

Hi Attila,

Thank you for participating in beta! We are testing a feature to suppress the badges from the profile. Let me ask Sajid to update the Beta Tester Mission details to let other know. The screenshot from the notifications will be enough to meet the mission requirements.

Thank you,

Caroleigh

attila_mikulan
Employee
Employee
0 Kudos

Thanks Carloeigh,

I already had one badge for the mission, I just thought you should know about this. But in this case the feature to suppress badges is working, good news

Cheers,

Attila