cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from Sap ME 15.0 to Sap ME 15.4

former_member236869
Participant

Dear Guys,

we want to upgrade Sap ME 15.0 to Sap ME 15.4.

The upgrade guide for Sap Manufacturing Execution Release 15.4 (document version 1.0 - 2020-04-24) shows, at page 27, the "upgrade path no. 5", with wich it's possible upgrade from 15.0 to 15.4 without passing through another intermediate release of Sap ME.

But we stop at the first step, the upgrade to Sap Netweaver 7.5, because the maintenance queue created by our Solution Manager include the upgrade to Sap ME/ME 15.1, as if we have to go through 15.1 version.

Has anyone did the upgrade as shown in the guide, following the upgrade path number 5 ? That's: Upgrade Sap Netweaver to version 7.50, and deploy (after) ME 15.4?

Regards.

Accepted Solutions (1)

Accepted Solutions (1)

sergiy_katerinich
Active Contributor
0 Kudos

Hi!

If it does not let you select the latest release of SAP ME, I would try to exclude SAP ME from Stack XML so that it contains only NW upgrade info. Please check Maintenance Planner User Guide or submit a question in a support ticket against BC-UPG-MP component.

Regards,

Sergiy

sergiy_katerinich
Active Contributor
0 Kudos

Just checked with a colleague who has executed upgrade of 15.2 to 15.4 recently.

Per PAM config for ME, while upgrading from ME 15.1 the Planner should show correctly 15.4 release instead of 15.2. So, possibly it is an issue of data in the Planner.

And it is recommended to deploy ME and MII components gradually by means of SUM, with NW restarts in-between (as mentioned in ME Install Guide at least), instead of an all-in-one upgrade of NW+ME+MII by means of the Planner.

So, he created Stack XML for NW upgrade only, and then completed this part of the system upgrade. Then downloaded MII and ME components rom SMP. In SUM, deployed MII components, and restarted NW. Deployed ME and MECTC, and restarted. Deployed MEINT and MEINTCTC, and restarted. Then - the rest of CTC tasks, per the guide.

Answers (2)

Answers (2)

former_member236869
Participant

Hi Sergiy.

Yes, it's possibile select latest release of Sap ME/MII. We will do in this way, as you suggested, even if the upgrade guide is asking us to do separate upgrade/deploy steps in a precise sequence: Netweaver 7.50, ME 15.4, MII 15.4, SAPMEINT 15.4.

If the upgrade will go fine, we will do configurations/CTC tasks

Thank for your advise, regards

former_member236869
Participant
0 Kudos

Thank you Sergiy.

I will follow the guide. I will deploy ME and MII components gradually by means of SUM, with NW restarts in-between (as mentioned in ME Install Guide at least), instead of an all-in-one upgrade of NW+ME+MII by means of the Planner.

Thank you again, regards