Showing results for 
Search instead for 
Did you mean: 

SFTP Action block Error Upstream Error During data transfer

Active Participant
0 Kudos

Hi Experts,

We are using SFTP action block in our transaction. Now when we are calling the SFTP action block frequently(<1 mins) most of the time it is sending the error that “Upstream Error During data transfer”.

As we have to frequently monitor this specific folder on SFTP server so in that case it works okay when time interval is more then 4-5 mins but if we do it under 1 min than it will send the same error “Upstream Error During data transfer”. And same error coming with the different SFTP action block (SFTP get file list, SFTP Get, SFTP Put and SFTP Put).

as we are reading the SFTP server with SFTP get file list and by using SFTP get we are copying the file and after successful execution we are also deleting/replacing the file from server so at any point of the transaction it can fail.

Could you please advice what we should do to avoid/resolve this issue as we need to frequently monitor this folder on SFTP and need to avoid this error.

Ankit Gupta

Accepted Solutions (0)

Answers (0)