cancel
Showing results for 
Search instead for 
Did you mean: 

OPENPS4MSP with MS Project 2013

nabeel_bhatty
Explorer
0 Kudos

Dear Experts,

We are implementing S4Hana 1809 with full scope of PS module. Business users are interested in OPENPS4MSP, we have downloaded the add-on and when we execute it we get an error that system is looking for MS Project 2003, 2007 or 2010 whereas we have MS Project 2013 installed throughout the organization.

Is there any add-on that is released with MS Project 2013 (or higher) compatibility?

Regards,

Nabeel

former_member829522
Discoverer
0 Kudos

We have same problem. Any update on this issue.

Regards,

Khaled

Accepted Solutions (0)

Answers (0)