cancel
Showing results for 
Search instead for 
Did you mean: 

MSDS Template Hang Issue

Former Member
0 Kudos

Dear Experts,

We have 2 types of  MSDS template. One template is working fine but for other template as soon as I try to edit something it is getting hanged..

any idea how to resolve this issue?

Tried couple of things

--> Restart of MS Word

--> Close all MS word application while working on this template

--> Imported template from Production to Quality and there tested...

--> Asked other use to test at his end.. he is also facing a same issue

still no success...

I am just scared, whether need to re-created 110 pages MSDS template again ?

Kindly Advise,

Thanking You,

Regards

Amol Joshi

Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos

Hello,

It might be a problem with one of the Tags that are placed in it.

Yes I know it might also be very time consuming to check wich tag it might be.

Another possible check can be is to copie the one with the error to another Word file and save it, for temp.

Next copy the good template into the worng one and save it.

Than restart this modified template. If that's working you know the error is located in the tags. Now you can copie the old tmeplate back in the documetn and save it, and of course check to find out what's wrong.

Succes.

Former Member
0 Kudos

Hi Kees,

Thanks for the reply. I think the cuase you have predict is the one.... becuase now i have exported that template out of SAP and opening the same as a normal word document, still when I have opend it and trying to find some report symbols with Ctrl+F then also getting hanged.....

Can you please elaborate this 'Tag' concept and how I should find a Wrong Tag or Error Tag in template / word file...

Kindly Convey....

Regards

Amol Joshi

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi !

Can you explain bit more about the error..? If you provide info like, "since when this error comes.?" "after what major changes the error comes.?", it's easy to sort out the pbm.

Have you upgraded the WWI Generation server..?

One time same thing happened to be when i logged off the system, before closing the CG42. Even after "Reset Front-End" option it was not working. But i didn't got the error message, CG42 was still in "opening mode" for hours. Found that the document to be locked.

May be check whether the "Template" is locked to any "user" with your basis team.

Also check these SAP Notes, 1058521, 549858

Regards

Subash Sankar.

dhinsap
Active Participant
0 Kudos

Dear Amol,

Did u try closing and opening of the template and checked the status of the template?

It might be unknown or for checking!!

Try to reset it from front end , open, check, save and close it.

Try reopening the template and check again....

Probably it must work this time.

Try logging off and login again to check the template. This is weird but has worked for me few times when i found it was hanging and not responding. Give a try.

Regards

Dhinesh

Former Member
0 Kudos

Hi Dhinesh,

Thanks for the mail.

Did u try closing and opening of the template and checked the status of the template?

Yes, I have tried that. Statis is Re-Released before I start working on it.

It might be unknown or for checking!!

It is not a unknown-  it is RE-Releasd

Try to reset it from front end , open, check, save and close it.

What do you mean why rest from front end? I have came out of SAP and logged in again…also restrated systme for couple of times…

Try reopening the template and check again....

Done that… no sucess

Probably it must work this time.

Hope so… but behaving like this from last 7-8 days…

Regards

Amol Joshi

Former Member
0 Kudos

Hi...

Try to reset it from front end , open, check, save and close it.

What do you mean why rest from front end? I have came out of SAP and logged in again…also restrated systme for couple of times…

"CG42-> Utilities-> Reset Front End"


Thanks & Regards

Subash Sankar

dhinsap
Active Participant
0 Kudos

Dear Amol,

Cancel release, Try Reset from front end from utilities menu, open it

check and save it.Try logging off from SAP and try to edit the template now.

Regards

Dhinesh