cancel
Showing results for 
Search instead for 
Did you mean: 

Integration DMC with SAP MII

emre_sap
Participant
0 Kudos

Hi All,

I am working on Dmc Integration with SAP MII transactions but I have a problem.

  1. I have added the SAP Digital Manufacturing subaccount in your cloud connector
  2. Set up cloud connector
  3. Mapped my MII system
  4. Configured access control
  5. I created a destination for the MII system on the BTP subaccount but even I click add destination I can not see the destination I already created for MII so I can not see MII System when I create a service registry on manage service registry like in the pic1.

Would you have any advice for the wrong or missing step?

Thanks in Advance!

Accepted Solutions (0)

Answers (2)

Answers (2)

KatjaHuschle
Advisor
Advisor
0 Kudos

Hi,

please make sure the Destination to MII is maintained using the supported types. See https://help.sap.com/docs/sap-digital-manufacturing/production-connectivity-model/adding-destination...

If this still does not solve your issue. I suggest to create a ticket.

Best regards

Katja

emre_sap
Participant
0 Kudos

Hi Katja,

Thank you, We just found out my cloud connector was not the one connect to DM cloud. Now is okay,

Best Regards

0 Kudos

Hi,

Have you followed the steps outlined and linked in this guide?

https://help.sap.com/docs/sap-digital-manufacturing/integration-guide/integration-with-sap-mii?local...
Can you specify in which step exactly you are stuck?

Best regards,

Michael

emre_sap
Participant

Hi Micheal,

I guess it's the "Create a web server for MII and manage destinations" step because even though I created a web server in manage web servers, the destination I already created on my BTP subaccount does not seem in the list of destinations that's why I could not add.

Best Regards,

Emre

Hi Emre,

Please help me to understand the issue. You want to add destination on Manage Web Sever but cannot find the one you created on BTP, right?

Best regards,

Sherry

emre_sap
Participant
0 Kudos

Hi Sherry,

That's correct!

Best Regards,

Emre

benwildridge
Explorer

Hi Emre,

We had a similar issue when setting up ours.

Can you check that in web servers, under the DMC_Cloud connection you have added the MII Web Server as a connection, this is one of the parts I remember us missing.

emre_sap
Participant
0 Kudos

Hi Ben,

Thank you for your advice.

Best Regards