cancel
Showing results for 
Search instead for 
Did you mean: 

How to check the SAPUI5 version from MII Application ?

avisheksharmacoder
Participant

Hi,

I would like to use the UI5 from the MII server but not able to find any relevant info about it.

Also, how to find out what version of UI5 is being available for the MII system that I am using ? Thank you.

My current MII version is 15.4 Patch 10.

Accepted Solutions (0)

Answers (1)

Answers (1)

junwu
Active Contributor
avisheksharmacoder
Participant
0 Kudos

Hi, I wanted to see what version of ui5 is being served from the MII, if that's possible to see.

avisheksharmacoder
Participant
0 Kudos

Hi ,

http://<host>:<port>/sapui5/resources/ this format partially works, but it fails to load one sap/f/DynamicPage library.

junwu
Active Contributor
0 Kudos

that means your mii ui5 lib doesn't support it. you should not use that ui control.

avisheksharmacoder
Participant
0 Kudos

So its better to just stick with the official UI5 CDN latest version? since it works but wont be using UI5 library from the MII Server.

Margot
Product and Topic Expert
Product and Topic Expert
0 Kudos

Actually, only SAPUI5 application hosted on SAP BTP as well as applications loaded via the SAP Launchpad service into the launchpad on SAP BTP are allowed to leverage the SAPUI5 CDN. For more detail see SAP Note 2943781 - Is the usage of SAP's Content Deliver Network for onPremise/private cloud systems...