cancel
Showing results for 
Search instead for 
Did you mean: 

All Activity parameter Data not coming in OEE Report Production dashboard screen

former_member338524
Participant

Hi,

We are trying to populate activity parameter data (Setup, Machine and Labor time) in OEE report production screen.

But apart from Setup and Labor time, other activity parameters like Machine time which is configured in S/4 not getting populated in report production screen.

We can see these activity parameter data in OEE table.

SELECT * FROM MPM_FORMULA_PARAM

SELECT * FROM MPM_FORMULA_PARAMT where MPM_FORMULA_PARAMT.SPRAS='en'

SELECT * FROM MPM_STD_VAL_KEY

We can see the Rectype group assigned in workcenter as well which has been posted to MII through WORK_CENTER03 IDOC from S/4.

SELECT * FROM MPM_WRKCTR_HDR

We can only see setup and Labor but not getting machine time in OEE report production screen.

If you come across such issue, please provide your inputs.

Thanks and Regards,

Rudrakshma Bhowmick

Please provide the versions of MII, etc., S/4, and the database vendor and version. There may an issue with which version you are running. In all cases, it is best to provide a clear picture of your environment when posting a question. But I also wish to commend you on a very clear and well written question. Many such questions would not have included the level of detail for someone to read and be able to assist you with your issue.

kevin.hunter3 , salvatore.castro , Please take a look at this one.

former_member338524
Participant

Hi Mike,

MII version: 15.3 SP1 Patch 0

S/4 Version: S/4 1909

NW database is sybase sql server and OEE database is standard MPMdatabase (SQL connector type).

Issue: As per requirement we have merged both production data and activity data in a single report production screen. To get standard activity parameter data in report production screen, all configuration have been made from S/4 side. MII has also received those data through IDOC and successfully stored those in OEE table.

But while coming back to report production screen, we are not able to find all activity parameter data which are configured in S/4 and sent to MII.

We have configured:

1. Setup

2. Machine

3. Labor

But we can see only

1. Set up

2. Labor

Thanks and Regards,

Rudrakshma Bhowmick

adnanmaqbool
Contributor
0 Kudos

Are you able to find any solution, please see I am also facing same issue where even standard parameters are not showing.

https://answers.sap.com/questions/13615184/oee-report-production-screen-not-showing-any-param.html

adnanmaqbool
Contributor
0 Kudos
rudra538

Can you please confirm, how you have added Activity Data and Production Data on same dashboard.

Accepted Solutions (0)

Answers (1)

Answers (1)

Mahalakshmi1
Participant
0 Kudos

Hi Rudrakshma,

Refer to this document and setup the machine time and other required activities as custom DCE and check.

https://archive.sap.com/kmuuid2/101300f8-0913-3110-1580-d7668e4d4148/SAP%20OEE%20How-To-Guide%20-Gen...

Thanks

Mahalakshmi Syamsunder

0 Kudos

Hi Mahalakshmi,

the above link is not available now, could you please share another document/info if you have. We have merged Production data and Activity Data screen. The issue is coming for only few plants. the below screenshots are attached from two different plants.