cancel
Showing results for 
Search instead for 
Did you mean: 

SAP Enable Now records single keystrokes

aschalk01
Discoverer
0 Kudos

Hello Enable Now community,

could anybody let me know how to switch off the key stroke recording and enable the input filed recording?

What setting is controlling this behavior?

Thank you in advance.

Accepted Solutions (0)

Answers (1)

Answers (1)

DirkManuel
Active Contributor

There's two reasons why this might be happening:

  1. You are using an incorrect recording profile. Try changing that, and see if it fixes the problem.
  2. You are recording entering input text into a field as the first action on a screen, but did not click in the field first. Even if it is the active field, and the edit cursor is already in it, if this is the first action you perform on a screen you need to click in the field to trigger the object recognition. Otherwise SAP Enable Now doesn't know you are in a field and treats every keypress as a separate action.

My guess would be (1).