Showing results for 
Search instead for 
Did you mean: 

Error when search for inactive employees

Active Participant
0 Kudos


Is anyone else having this issue following the preview release?

When I try to search for an inactive employee, it keeps throwing an error. I am unable to view any inactive employees. I opened a Support ticket and was told they are unable to reproduce this. I deleted cookies and cache in Chrome and tried again, same thing. I then tried in Firefox and the same thing keeps happening. I am unsure what this issue could be. Is it really just me?


Thank you,

Julie McSwain

0 Kudos
Hi Julie, I tested it and we have no issues with it. I searched both via the header and via directory search. There is a setting in company system and logo settings and rbp is required. Do others in the same test system have the same issue? Maybe this helps you in finding the root cause? Hope you find a solution soon. Kr, Linda
Active Participant
0 Kudos
After two recording sessions with SAP Support to show the steps to reproduce the reoccurring error, and another KB search, I am not the only one with issues searching for inactive employees. Now, in Prod, the same issue continues. I was forced to enabled the setting to include inactive employees in the Global Header Search (I am not a fan since there is no way I am aware of to only search for active employees this way). The error messages continue in Production.

Accepted Solutions (0)

Answers (0)