cancel
Showing results for 
Search instead for 
Did you mean: 

Applying Glossary and library view

mani_rathnam
Participant
0 Kudos

1. I have created groups in alphabetical order and created text units for alphabets below those groups. Nothing happens when I try to apply glossary to the content group by going to Tools -> Glossary -> Apply Glossary in the Producer.

2. When I preview a group in library from manager, it shows all objects associated with group. But when I do the same from producer, its not showing group's objects. Am I missing any settings set up? Externally added media files are also missing in the library view.

Accepted Solutions (0)

Answers (1)

Answers (1)

DirkManuel
Active Contributor

(1) Your Text Units are defined with a Subtype of Glossary, right?

(2) Must be a synchronization issue. Synchronize your Workarea, including checking for things in Unsorted.

mani_rathnam
Participant
0 Kudos

(1) Yes. The Document Type of the text unit is Glossary.

DirkManuel
Active Contributor

Then I don't see why it wouldn't work. You have all your Glossary Text Units in Group A, and then all your learning content in Group B. When you apply your Glossary you choose Group B and select Apply Glossary, and then choose Group A in the Use Glossary from Group field. That should be it. If it still isn't working, check the JavaScript Console and see what's happening / if there's any errors.

mani_rathnam
Participant
0 Kudos

Hi Dirk,

I see these two errors in JS console. Can I raise a support incident by providing the details ?

DirkManuel
Active Contributor
0 Kudos

Is there a possibility you have a Term without a Definition?

Otherwise sure, open an Incident.