cancel
Showing results for 
Search instead for 
Did you mean: 

Password Self Service Plug-In Requirements

former_member625784
Discoverer
0 Kudos

Does anyone know if its possible to set up GRC 12.0 to allow PSS against an older system that does not have the plug-in installed? Does GRC require the plug-in for PSS? or does it just use the RFC and function modules for security.

Thanks.

shivam_agarwal1
Participant

Hi Daniel

Yes, you need GRC plugin to use PSS in GRC else you won't be able to use PSS. Also, user must be synced from plugin system to GRC before you go for PSS.

Thanks

Shivam A

YTHO
Contributor
0 Kudos

Confirming Shivam Agarwal's comment. GRC plugin is required.

Accepted Solutions (0)

Answers (0)