cancel
Showing results for 
Search instead for 
Did you mean: 

No M* or I* Messages appearing in Customs Inbound shipment in GTS

0 Kudos

Hi Experts,

I have created a PO and an inbound delivery with VL31n. 101 movement type is done with goods receipt in S4H. But, in SAP GTS, I am not able to see any M* or I* Messages in Customs inbound shipment-Transit-Communication tab. What is the reason?

Warm regards,

Deepak

Accepted Solutions (1)

Accepted Solutions (1)

former_member215181
Active Contributor
0 Kudos

Hi Deepak,

Most probably you just need to create the Output Proposal entries (Master Data > Default Data > Define Rules for Output Determination).

Enter your Legal Regulation (TOxxx) and the most likely Proposal Procedure, and then add whichever Messages are needed. Usually you can add them in the "Default" Access, but choose another if it makes more sense (if the Message should be dependent on other factors).

If you are not sure which Messages should be used, first find the Activity Sequence, as Raj suggests above; then go down one more level to see and note the included Activities. Then display each Activity and check the assigned Messages.

Once you have added the proposal entries, open one of your Transit documents and navigate to the Communication tab - that navigation triggers the Message determination.

Hope that helps.

Regards,
Dave

Answers (4)

Answers (4)

0 Kudos

Thanks Dave for the help. It works now.

Warm regards,

Deepak

0 Kudos

Hi Deepak,

For Outbound M* message, check if below setup is correctly maintained.

- Define Control Settings for Communication Processes

- Define Determination for Activity Sequence

- Define Rules for Output Determination

For Inbound I* messages:

- For Non-production systems, Use T code for simulation testing -> /SAPSLL/IDOC_SIM

- For production system, this has to come from Customs Authority.

Hope this helps.

Regards,

Raj Mirikar

0 Kudos

Thanks Raj for your help also.

Warm regards,

Deepak

0 Kudos

Hi Dave,

Thanks for your reply. It has never worked before. There is no determination log.

Warm regards,

Deepak

former_member215181
Active Contributor
0 Kudos

Hi Deepak,

First call would be to check the determination log, which is in the toolbar just above where the Message(s) should be. If that doesn't help, come back here and we'll think about possibilities.

One question; has this been working ok previously, and now stopped, or has it never worked?

Regards,
Dave