Showing results for 
Search instead for 
Did you mean: 

EVDRE: "Bad file name or number"

Former Member
0 Kudos

A user is suddenly getting a "*Bad file name or number*" on cells containing the =evdre(... formula. This happens on other machines he uses, but isn't happening with other users. If he opens a new template and simply types a new evdre formula, he immediately sees this error.

He gets the same behavior in v5 appset and v7 appset (they're undergoing an upgrade). Oddly, this doesn't happen if he logs into a citrix environment. This makes it seem to be (windows) profile specific.

Troubleshooting Efforts

- Reboot client machine - result: same error

- Delete BPC folder in My Documents - result: same error

- Log onto other machines and BPC Excel - result: same error

- Log onto Citrix and BPC Excel - result: NO ERROR


- No other users are experiencing this behavior.

- This just started happening.

- Happens in version 5 (production) and 7 (dev) environments.


- Doesn't appear to be a bpc server issue.

- Seems to be windows profile specific....but why the sudden change?

- Possibly registry setting, but again why the sudden change?

I've never seen this error message before. Would appreciate any feedback! Thanks.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi John,

Please check the Note 1435457.

As you said this problem is coming for only one user. Does this happen for this user in all the systems? In the other systems, where this user is getting the error, are the other users able to work?

Answers (2)

Answers (2)

Former Member
0 Kudos

Thank you for the suggestions. Citrix wasn't the issue (it was the only thing that worked). The issue was the evDRE log file, which after deleting fixes the problem.

PS: Turns out the issue was only in v5 (not both 5 and 7 as originally posted).

0 Kudos

Hi John,

As nilanjan said,Please check does the same user id getting same error on logging in the other system.If YES,then the Windows profile i.e user access has to be checked in the system.

If NO,and able to access in other system you need to reinstall the BPC on that client system.

Try this....