cancel
Showing results for 
Search instead for 
Did you mean: 

ESEF 2022 validation in stack 2100 configuration of iXBRL

a_migliore
Explorer

Dear SAP Experts,

I uploaded SAP DM to stack 2100. I found in IXBRL Instance a new value for Validation Level configuration, that is ESEF 2022. I uploaded and registered the stack 2100 plugins, as you can see below:Now I launched the validation to an IXBRL file and there is this error message: [plugin:deprecated] The 'validate/ESEF_2022' plugin has been combined with the 'validate/ESEF' plugin. Please use the 'validate/ESEF' plugin with a 2022 disclosure system.

Is there additional plugins to install?

Thanks a lot.

Andrea Migliore

Accepted Solutions (0)

Answers (2)

Answers (2)

Marc_Kuipers
Product and Topic Expert
Product and Topic Expert

Hi Andrea

You'll need to upgrade Arelle - the message you see is from Arelle, not DM

See: 3405463 - DM - New ESEF 2022 validation

Marc

a_migliore
Explorer
0 Kudos

Hello Marc,

thanks a lot for your reply. Unfortunately, in the note I am not able to see images so I fear to forget something:

Could you show me images of this note?

Thanks a lot,

Andrea

Marc_Kuipers
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Andrea,

I will email you the note in PDF format

Marc

avbravo
Explorer
0 Kudos

Hello Marc, could you send me the images too?

Thank you in advance

peterhaas77
Explorer

Hi Marc,

I would also need the .pdf as we got the same error message and the note is still not working.

Thank you, regards

Peter