cancel
Showing results for 
Search instead for 
Did you mean: 

EPM Issues with Excel 2013

Former Member
0 Kudos

Hello Folks,

  We are on EPM 10.0 SP 11. We have recently upgraded to Excel 2013 and since then we are not able to edit our EPM Reports. I noticed couple of Windows updates have caused this issue.

  • MS14-082: Security Update for Microsoft Office 2013 (2726958)
  • MS14-083: Security update for Microsoft Excel 2013  (2910929)

   But we are not able to find these on the machine and unable to uninstall them. Has anyone encountered the same issue and please let me know how to fix this. We have to find these updates and remove them.

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Thanks for the suggestions and I have tried all the options but no luck.

I referred to this SAP note 2107965 and they clearly mentioned the issue and asked to update the latest Microsoft update to fix this issue.

As those got released on March 10th, I am waiting for my company to roll out those updates to our machines and then we will get to see if the issue got resolved.

As the issue is caused by a Windows update for Excel 2013 and I assume the issue will be fixed by a new Windows update.

Former Member
0 Kudos

The below Microsoft updates resolved the issues.

March 10, 2015 update for Office 2013 (KB2920754)

March 10, 2015 update for Office 2010 (KB2920813)

March 10, 2015 update for Office 2007 (KB2920794)


Thank you

Pavan

Shrikant_Jadhav
Active Contributor
0 Kudos

Hi Pavan,

Go to control panel -> (In case of older OS version "Add/ remove Program ) programs and features -> View installed update -> search for update and uninstall

Shrikant

Shrikant_Jadhav
Active Contributor
0 Kudos

P.S. Kindly update EPM Add in to SP 20.

Shrikant

Former Member
0 Kudos

Thanks Shrikant,

  I am yet to try SP20 and also Excel 2013 updates are not visible in Control Panel/Windows updates. I will try with SP20.

Thank you

Pavan

Former Member
0 Kudos

Hi Pavan,

The latest patch is SP21. try that.

Andy

Former Member
0 Kudos

Hi Pavam,

Kindly delete your Temp files and delete cookies in internet explorer your issue will be resolved.

Delete Temp files will fix your issue.

Regards,

Srinivasan.V