cancel
Showing results for 
Search instead for 
Did you mean: 

Enter valid Sign

philippsathasivam
Participant
0 Kudos

Hello Experts,

we have the problem that the customer can not enter negative values into a table in PaPM. (Gültiges Vorzeichen eingeben = Enter valid sign). We can do it but he cant. The field is a normal Decimal field (17,2). Has a similar thing already occured at some of your projects ?

Best regards and thanks in advance, Philipp

Accepted Solutions (0)

Answers (1)

Answers (1)

mayignacio02
Participant

Dear Philip,

I understand that you got an error message Gültiges Vorzeichen eingeben/Enter a valid sign“ when trying to maintain negative values into a table in PaPM.

Please be advised that maintaining negative values or entries with a negative “-” sign in a Model Table with source: Environment is not automatically accepted by PaPM and will encounter a warning message like you encountered in the screenshot you provided.

In order to resolve the issue, kindly perform the provided steps below:

1. Launched transaction code SE38

2. In the program field, key in “/NXI/P1_FW_ENVF_ACT”

3. Choose Execute

4. In the Enable sign/lowercase for environment fields screen indicate the following:

Environment

Version

Note: Checkbox for Master Data/Hier Views should be selected if there are environment fields with master data being used

5. Choose Execute once more. A message log like the one below will then be displayed indicating a successful execution

6. Go back to the environment and re-activate the Model Table function.

Could you please try on your end and let us know how it works for you?

Kind Regards,

May

philippsathasivam
Participant
0 Kudos

Big thanks for your response and detailed description!

We found out why it didnt work: There were missing Data elements in the respective table-> when we activated the table, there were no data created, so PaPM didnt know which values it could accept.

Again, thank you very much for your quick response