cancel
Showing results for 
Search instead for 
Did you mean: 

unable to execute ke27 in background

former_member909737
Discoverer
0 Kudos
689

we are executing report ke27 in background, after half an hours job auto canceled and generates error in sm37

Date   Time Message text                                                            Message class Message no. Message typ

01.06.2013 12:03:01 Job started                                                                  00       516      S
01.06.2013 12:03:01 Step 001 started (program RKEGESPL, variant &0000000000028, user ID user-01)  00       550      S
01.06.2013 12:18:52 You do not have authorization to display all specified logs                  BL       034      S
01.06.2013 12:18:52 You are not authorized to display the specified log                          BL       037      E
01.06.2013 12:18:52 Job cancelled after system exception ERROR_MESSAGE                           00       564      A

so on ke27 and sp01 full authorization assigned to user and tried again to execute report but same error as above.

Please guide

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

We encountered the same error and for some reason the trace does not show the authorization error either.  Upon further research it was determined that S_APPL_LOG authorization object was required with activity 03 and object CO-PA.

Regards,

ameet_desai
Contributor
0 Kudos

Hi,

After executing the transaction KE27 and getting the error message, type SU53 in the command prompt, take the image of what is displayed and send it to your basis team. It is an authorization error.

Thank you.
Regards,