cancel
Showing results for 
Search instead for 
Did you mean: 

thumbnails created when I creat document in easy DMS

Former Member
0 Kudos
99

Hello,

Can somebody help to analyze this problem? When I creat a document and attach an original file to the document in easy DMS, there will be a thumbnail created meanwhile. This is not expected, and can you tell me why and how to avoid this?

Thank you.

BR

Michael

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

In easyDMS,navigate to Change Layout > View Options > Show Thumbnails.Unchecking 'Show Thumbnails' option should see you through with your requirment.

Regards,

Pradeepkumar Haragoldavar

Former Member
0 Kudos

thanks a lot for your reply, here I mean if you add an original file(.jpg, .gif...), then there will be one additional .bmp file created.

I have applied note 948254 also, and change the windows registry options, but it does not work.

PS, I'm using Easy DMS version 7.1.2.2.

Do you have any ideas why?

Former Member
0 Kudos

Since you are using easyDMS 7.1.2.2, note 948254 that you have applied is obsolete.

Please refer to SAP Note 1367514 for registry settings in SAP Easy DMS 7.0 &above.For 'DisableThumbnails' parameter,setting value to 1 will disable the creation of thumbnails from EasyDMS interface.See if this helps.

Regards,

Pradeepkumar Haragoldavar

Former Member
0 Kudos

thanks a lot, there is a slightly difference between these two note, the problem is solved now, thank you

BR

Michael

Former Member
0 Kudos

Michael,

I appreciate if you could provide a summary of how you were able to solve the issue. I have come across a similar situation, where I have set the registry value as per guidelines and still the thumbnail appears when .jpg file is uploaded.

Thanks

Veena

Former Member
0 Kudos

Hello Veena,

Please refer to note 1367514, and pay attention to this item:- DisableThumbnails (DWORD): If set to 1, this registry entry will disable the creation of thumbnails from EasyDMS interface. Default value is 0. +in HKLM section+