Showing results for 
Search instead for 
Did you mean: 

PU00 not working

Former Member
0 Kudos

Hi all,

I've tried to use PU00 and it is not giving me the top screen icons (row selection, unselection, bin).

I've checke that the employee has no PY results ot B2 clsuter data.

SU53 does not give me any authorization pronlems.

I have created a new Role from scracth with just that tatrnasction only and full acces to HR data.

I've assigned to a new employee and still not working

Am I missing anything else?

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi all, many thanks for all hou help.

The issue was in QA and I did have sap all.

The problem was that I did check all the relevant cluster (PY and B2), I did not check that in infty 003, the field accounted to was not empty, and therefore the system was assuming that they were Posting runs.

Many thanks to all of you

Former Member
0 Kudos


Is it in production server or development/quality?



Former Member
0 Kudos

Hi Marcelo,

This issue could be mostly with the Authorization plz check PFCG since u have created the role then see the Authorization for HR Clusters here plzz slect

HR: Clusters T-ED13119400

Authorization level *

Area identifier for cluster in *

Hope this should help.