cancel
Showing results for 
Search instead for 
Did you mean: 

PRT usage counter is not updated when co11n confirmation

Former Member
0 Kudos
430

Dear SAPper,

I used PRT counter to track how much qty that the qty of FG produced with the PRT (equipment PRT).

I had create the equipment PRT and used it in routing.

production order is created.

when confirmed prod order with CO11N there is two issue

1. actual usage value in PRT details is not updated

Usage value 1,000 PCS

Actual usage value 0 PCS

Remaining usage val. 1,000 PCS

2. can i used formula when updating counter reading

fo example the confirm qty is 1000

but updated in counter is 1000/4

Is there something i miss in my configuration or master data?

Please kindly help.

best regards,

Freddy

Edited by: Freddy Halim on Jan 13, 2009 9:22 AM

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member187991
Active Contributor
0 Kudos

hi

Check the equipment PRT master data whether measurement document is getting updated.

in equipment PRT check whether you have entered the following values

1.Usage value formula

2.Measuring point

hence this will be captured during production order creation.and will get updated while confirmation .but the measuring point you have created should be same unit of measure with the confirmation of production order

but for formula based updating i am unaware of that

regards

thyagarajan

Former Member
0 Kudos

Hi,

Yes the lack is from formula, after i used the formula that access the right standard value key field, it work.

The measuring document quantity is created from result of formula.

But in the order operation prt detail number of value is still not updated although i used formula in my equipment PRT.

measuring document and counter update is OK.

Is there something still missed?

Best regards,

Freddy Ha

Edited by: Freddy Halim on Jan 13, 2009 12:12 PM

former_member187991
Active Contributor
0 Kudos

hi

i too faced with the problem ,let me check and reply back

regards

thyagarajan

Former Member
0 Kudos

hi freddy ,

what formula did u use ?

i have used SAPF02 in eqpt prt record then while assigning the PRT in MO operations it shows error that division by zero in formula ...

can u tell me the rite formula ...

regards

pushpa

Former Member
0 Kudos

Hi,

I ever got that error too.

I update my parameter with default 1 in formula parameter definition in OP7B in field std value for

the formula.

I used formula SAPF02 too.

I hope it helps.

Best regards,

Freddy Ha