cancel
Showing results for 
Search instead for 
Did you mean: 

Overdelivery Tolerance unlimited is by default ticked in Service PO

prashantatri
Participant
0 Kudos

Hi,

Overdelivery tolerance Unlimited checkbox is ticked by default for service PO line item. I want to have it unticked by default.

Please give me some solution.

Regards

Prashant Atri

Accepted Solutions (0)

Answers (2)

Answers (2)

BijayKumarBarik
Active Contributor
0 Kudos

Check tolerance set for tolerance keys B1, B2 ( t.code: OMC0) and also for PE and SE( follow SPRO path) for company code.

If needed DEACTIVATE INFORECORD IMPACT in purchasing

rob_mm
Active Participant
0 Kudos

prashant.atri

You will need to "untick" this box in the Info Record (ME11) of the vendor and material group. But that only would work for vendor/material PO.

Because in SAP we can not maintain info record for service master, so, by the time you put item Category D and press enter (while creating a PO for service), the box Unlimited will appear ticked.

Should this help to address your topic, please kindly accept the answer.

Best, Rob.